Gaming Computer iv just finished building wont boot!!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-02-2005, 02:16 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Angry Gaming Computer iv just finished building wont boot!!!!!

Ok folks, i built a sweet computer im going to use for gaming. Last nite i got everything assembled, connected, and fastend.
Then, moment supreme, i go and push the power button and gues wat? The only things that hapend was the fans and cd drive and case lites come on. There is NO lites on keyboard on, and monitor has no display. Pleazzzzzzzz help me...

the specs are:

450 watt output
ecs 848p mobo
3.4 gig intel celern
160 gb hd
2 cd drives
floppy drive
graphics card e.t.c
__________________

__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-02-2005, 02:20 PM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 61
Default

have had this problem...

1. check whether the motherboard has 2 ATX power inputs, and whether they are BOTH connected.

2. Check the memory is seated properly, and try moving it form one slot to another.

3. Check IDE cables and master/slave setup.

Hope this helps,

Smiffy
__________________

__________________
http://www.xero-systems.co.uk

I am a partner in the above website, and would be happy to help you configure a fully built PC on a budget. PM me or contact mark@xero-systems.co.uk
smiffjunior2005 is offline  
Old 10-02-2005, 02:22 PM   #3 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

holy COW ur right there are 2 power inputs ill try it!@!!!!!!!!
__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-02-2005, 05:02 PM   #4 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

Ok, another problem. the xp pro cd wont boot plz help
__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-02-2005, 05:09 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default

Have you set the BIOS to boot from CD?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 10-02-2005, 05:13 PM   #6 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

YESSS.......i have
__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-02-2005, 05:20 PM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default

How sure are you that your CD drive is working?

Also, clean the CD.

You may have to swith the IDE cables around (between the drives).
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 10-02-2005, 05:25 PM   #8 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

lites come on on cd drive and it is listed in bios. cd is new. why clean?? Why switch ide cables????
__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Old 10-02-2005, 05:28 PM   #9 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default

Clean the CD to make sure that the drive can read it.

Swith out your cables to make sure one ain't screwed. New doesn't mean perfect. Plus, you have to reseat them in the process.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 10-02-2005, 07:09 PM   #10 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 457
Send a message via AIM to sbcirclepants
Default

HEY TROTTER UR COOL!!!! i switched ide cables around and i got it working!!!ur awsome and so is smiffjunior u guys are great...solving both probs in like an hour!!!!thanx soooo much
__________________

__________________
cpu: C2D E7200 2.53ghz
ram: OCZ Gold DDR2 4gb
gpu: EVGA 9600GSO 384MB
psu: OCZ 500W
sbcirclepants is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.