FSB/Overclock Issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-11-2007, 03:39 AM   #1 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default FSB/Overclock Issues

I just increased my FSB in the BIOS from 333->345 to test system stability. I got a clean boot, but when I check in System Properties, CPUZ, Orthos, and Everest, they all show my CPU running at stock speeds (2.66Ghz) where it should be running somewhere around 2.76ghz. I rebooted to check to make sure I saved the settings in the bios, and I did...345fsb was still set. Any suggestions?
__________________

__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 12-11-2007, 10:41 AM   #2 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: FSB/Overclock Issues

Make sure you have the latest version of cpu-z. I had a similar issue where it was showing my speedstep being on, updated cpu-z and now its accurate again.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 12-11-2007, 01:03 PM   #3 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: FSB/Overclock Issues

I may not, but its peculiar that its not showing in ALL those applications. Jst to make sure I just downloaded the newest CPUZ and still show the same problem....
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 12-11-2007, 01:21 PM   #4 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: FSB/Overclock Issues

Is this on the machine in your sig? Is it possible that it failed to post and disabled your OC, go back and check that.
__________________
Nothing to see here.
veedubfreak is offline  
Old 12-11-2007, 01:46 PM   #5 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: FSB/Overclock Issues

yes it is, again though i did exactly that, restarted went into bios and everything looked like it SHOULD be overclocking, but no :-(
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 10:12 PM
Brand NEW Computer Issues...IDK what to do? roadrunner1659 Hardware Repairs and Troubleshooting 1 08-17-2007 09:07 PM
New Build Issues ... geeks unite ! s.o.s. ! Webfugitive Hardware Repairs and Troubleshooting 11 07-27-2007 10:47 AM
Cooling Issues. sadisticmidget New Systems | Building and Buying 49 07-18-2007 05:11 PM
Issues with Laptops theopus Laptops and Notebooks 5 07-06-2007 04:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.