Friend just built, not powering on, help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2009, 04:56 PM   #1 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Friend just built, not powering on, help!

Asus p6t
i7 920
3x2 ocz ddr3
corsair 650tx
gtx275


I'm trying to help him through instant messaging, but I don't know what exactly to ask him to do... it's his first build

he says he has everything plugged in (except the mobo has 2 eatx12v plugins, and he said he could only plug into half of them (4 pin or w/e))

tried powering on w/ only one stick of ram
has tried powering using the mobo power button, and with it connected to the case

right now he thinks he put too much thermal paste on, so he's wiping that off and is gonna re-do it, but idk what to say after that


he says the mobo lights go on when he plugs it in, but nothing happens when he tries to power it on


next step?
__________________

__________________
Spit-wad is offline  
Old 05-09-2009, 04:59 PM   #2 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Friend just built, not powering on, help!

well, first off i think that you need to plug in all 8-pin power for the CPU, going with 4 pins most likely wont work. ask him to try a diff PSU and reseat every thing. check all power connectons to the board. make sure there is not a short somewhere.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:05 PM   #3 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Friend just built, not powering on, help!

he said he can plug in all, but this is how its configured. x = square input, y = that other shape... square+circle kinda

xy
yx

yx
xy


one of his plugs works, but the other one is
yy
yy

so since those are smaller, they can fit in w/out forcing them... he did that, but it still didnt power on



should that work or does he need to try a diff psu? if so, why wouldnt that psu work with that mobo?
seems like very commonly recommended mobo and psu


how do u make sure there is not a short somewhere?
__________________
Spit-wad is offline  
Old 05-09-2009, 05:08 PM   #4 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Friend just built, not powering on, help!

is he sure he is using the correct 12v plug for the CPU. sounds like he is trying to plug in the wrong cable in. can we have a pic?
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:19 PM   #5 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Friend just built, not powering on, help!

"i think i should have an actual 8 pin power thing
but i can't find it
according to the manual anyway
actually the wording is weird
it says it's a 8 pin with a 4-pin detachable
but i never detached anything"

thats what he said

seeing if he can get pics now
__________________
Spit-wad is offline  
Old 05-09-2009, 05:20 PM   #6 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Friend just built, not powering on, help!

is the PSU modular?
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:25 PM   #7 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Friend just built, not powering on, help!

you tell me: Newegg.com - CORSAIR CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply - Power Supplies



"that's what my 2 4's look like
but mine doesn't have the little detachable thing"


edit: this one is closer to his:
__________________
Spit-wad is offline  
Old 05-09-2009, 05:28 PM   #8 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Friend just built, not powering on, help!

no not modular.

sounds like the plug orientation is wrong.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 05-09-2009, 05:29 PM   #9 (permalink)
Bake a Pretty Cake!
 
Spit-wad's Avatar
 
Join Date: Jun 2008
Posts: 904
Default Re: Friend just built, not powering on, help!

meaning he's doing something wrong, or what?
__________________
Spit-wad is offline  
Old 05-09-2009, 05:39 PM   #10 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Friend just built, not powering on, help!

sounds like he is not plugging it in right. or he has the wrong cable that he is trying to plug in.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Potentially the longest thread in history... Dave Off Topic Discussion 54955 Yesterday 08:14 PM
Built PC BOOT problems, help! BlazerWill Hardware Repairs and Troubleshooting 2 03-22-2009 04:43 PM
Built in microphone-I can't find it dannyual767 Hardware Repairs and Troubleshooting 0 01-26-2008 01:58 PM
helping friend with laptop robina_80 Laptops and Notebooks 1 09-09-2007 10:43 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.