Fresh computer build... Some problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2006, 02:47 AM   #11 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

sorry i mean could you try each on their own. i'll stick around and try and help you but i'm "not really on the ball today".
__________________

Nitestick is offline  
Old 04-26-2006, 02:49 AM   #12 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 75
Default

Ya I tried just having one plugged in to the mobo... Still no go... ???

I just tried the other plug on the mobo too, still nothing...
__________________

Spi1lz is offline  
Old 04-26-2006, 02:59 AM   #13 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

i think it could be the power supply. dvd/cd drives should eject regardless of the ide cable.
Nitestick is offline  
Old 04-26-2006, 10:10 AM   #14 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 75
Default

...? Anyone else have any ideas?...

Along with the no signal to monitor problem?
Spi1lz is offline  
Old 04-26-2006, 06:16 PM   #15 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 406
Default

try replacing the video card with another one to see if the card is defective
__________________
AMD 3200
2x512 coasair valueselect
eVGA 6800gs
MSI Neo4-f
Anec true power 480 watts

-92% of teens have moved on to rap. If you are part of the 8% who still listen to real music, copy this.
SomeIranianKid is offline  
Old 04-26-2006, 08:08 PM   #16 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 75
Default

I don't have any other Vid cards to use...

I put the vid card in the blue slot and still nothing... =(
Spi1lz is offline  
Old 04-26-2006, 08:29 PM   #17 (permalink)
Master Techie
 
aliasaid's Avatar
 
Join Date: Jul 2005
Posts: 2,400
Default

that sucks man..

try making sure all your connections are secure.

try plugging into your mobo as little as possible... like just 1 stick of ram, no optical drives.. to lighten the load on the powersupply and see if that does anything.. your powersupply seems powerful enough so i doubt this will work.. but who knows.. its worth a try. if you had a friend with pci-express comp then you could test out your vid card and all your other parts to isolate the problem..


edit: whoa i just realized this is my 800th post!

...ok now back to feeling depressed about your comp...
__________________
"Is virtue a thing remote? I wish to be virtuous, and lo! Virtue is at hand." -Confucius
aliasaid is offline  
Old 04-26-2006, 08:35 PM   #18 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 75
Default

lol...

I have a friend who is comp literate, I just gave him a call but he is at work... I will prolly have him take a gander at it... The guy is a **** genius... But ya...

How would this be a PSU problem? Everything powers up?
Spi1lz is offline  
Old 04-26-2006, 08:36 PM   #19 (permalink)
Master Techie
 
aliasaid's Avatar
 
Join Date: Jul 2005
Posts: 2,400
Default

meh try it anyways if you have nothing to do
__________________
"Is virtue a thing remote? I wish to be virtuous, and lo! Virtue is at hand." -Confucius
aliasaid is offline  
Old 04-26-2006, 08:56 PM   #20 (permalink)
bum
Super Techie
 
Join Date: Mar 2006
Posts: 286
Default

Quote:
Originally posted by nitestick
i think it could be the power supply. dvd/cd drives should eject regardless of the ide cable.
I haven't read all this but my friends DVD burner needed to be plugged into a specific power thing. Get out you manuel and read it lol. I'm only vague because I wasn't there he just told me about it and said the manuel explained it all he was just to lazy to read it at the start.

as for the monitor thing... sounds like your video card or motherboard
if you got your parts from new egg contact them. they're usually pretty nice about helping their costumers.
__________________

bum is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.