Forgive me, o posessors of wisdom... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2006, 06:45 AM   #11 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Well if you upgrade your processor and motherboard, chances are your going to have to re-format
__________________

__________________

reggie_da_man is offline  
Old 07-22-2006, 08:12 AM   #12 (permalink)
Ultra Techie
 
Join Date: Apr 2006
Posts: 996
Default

Try reinstalling all the drivers all over again, can you do that? Go to safe mode and delete all of your drivers for components like chipset, video card, memory controllers etc [use a driver cleaner, i'll give you a link later if you can't google one up ]

That MIGHT help you out if thats a drivers problem, I've had a drivers problem with my SOUND CARD causing games to crash on me, so thats allllll possible there, I Just totaly removed my sound cards drivers, used a drivers cleaner to cleanup leftovers, reinstalled and everything works great now .

-Jo.
__________________

Yoad is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.