first time build!!! finished - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2005, 03:14 PM   #11 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 351
Default

you may wanna look at chucking a zalman on ur 6800gt, coz the stock cooling on them things is very bad. Only if you wanna overclock
__________________

espeed is offline  
Old 11-24-2005, 03:55 PM   #12 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 769
Default

congrats on the build dude. Nice system aswell.
__________________

__________________
Sprooty is offline  
Old 11-24-2005, 03:58 PM   #13 (permalink)
Monster Techie
 
Ridlyn's Avatar
 
Join Date: May 2005
Posts: 1,920
Default

Congrats, get some pics up soon.
__________________
Quote:
Originally Posted by Sylus View Post
Could have been worse, you could have been raped by a clown.
Ridlyn is offline  
Old 11-24-2005, 04:27 PM   #14 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default

thanks!! i noticed it was gettiong warm. ill try for pics tomarrow thanks for the compliments
__________________

__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.