First lcd question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2006, 12:18 AM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 85
Send a message via Yahoo to Sakeri
Default First lcd question

So I bought my first LCD finally. ViewSonic's VX922. I don't notice any ghosting at all and aside from my question, it's an awesome monitor. I'm sitting right in front of it and even still, the left and right sides of my monitor have a nasty looking yellow tint. Some other people have noticed this and I'm not sure if it's just the way it is with LCD's, or if I should send this one back and get a new one? Most of the reviews don't mention this so I am led to believe it is just mine and a few others. It's quite annoying at any rate Is this normal?
__________________

__________________
My pc:
AMD x2 3800+
2x1Gb Corsair XMS2
ViewSonic VX922
Razer Copperhead
Saitek Eclipse
NZXT Apollo case
XFX Geforce 7900GS XE (OC\'d 600/824)
Sakeri is offline  
Old 10-20-2006, 02:01 AM   #2 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

No, you shouldn't have any tints on a properly working monitor. Try autoadjusting and maybe messing with some color settings. There should be a selection to return settings to the factory default as well. If these don't solve the problem I suggest you exchange the monitor.
__________________

__________________
Jorsoft is offline  
Old 10-20-2006, 02:04 AM   #3 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default

a yellow tint on the sides of your lcd monitor is not normal. make sure the color settings are correct and if they are, return the monitor and try another one.
__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.