first comp build..ideas/help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-30-2006, 03:10 PM   #11 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

my evga 7900 GT CO was OC'ed to 550/790 effective out of the box, and it had no problems

Sigh the cooler is so bad....they should have used the one on the 7800 GT CO......

I have it at 560/810 for now....just waiting for my vf900 to come in


I think they just had a bad batch, but I got mine very early so I dunno...
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 05-30-2006, 08:42 PM   #12 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 20
Send a message via AIM to Ajax117
Default

how do you know which mobo is a older version that cant detect the dual core because i have no idea how to change stuff in bios i get my brother to do that stuff, all i know how to do it install crap in the case

and iam plannin on getting another video card later for sli

can somone inlighten me on how this works

: ] and again tnx for all the help
__________________

Ajax117 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.