First build done and a blank screen - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2007, 03:22 AM   #11 (permalink)
Uber Sanoob Techie
 
san21893's Avatar
 
Join Date: May 2007
Location: Westchester County, New York
Posts: 634
Send a message via AIM to san21893
Default Re: First build done and a blank screen

BOO, i torrent way too much to live with that.
__________________

__________________
san21893 is offline  
Old 09-01-2007, 03:31 AM   #12 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: First build done and a blank screen

Quote:
Originally Posted by Alexinator View Post
Comcast is probably the best there is in the upper mid-west region. They're fast and increase their bandwidth like every month.

Only problem is they throttle BitTorrent downloads to stop pirates :-P
Ye mine was running really fast and then i noticed my speeds dropped from 18mbps to 6mbps........

Heres my before and after speeds the fastest and slowest in my internet speed test:

FAST

















__________________

__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 09-01-2007, 03:33 AM   #13 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: First build done and a blank screen

SSSSSLLLLLLLLOOOOOOOOOOWWWWWWWWWWWWW














The good thing is its starting to pick the speed up a bit

Im using wireless btw, using the built in wireless 802.11G from my mobo but I have a D-Link wireless N router :d
__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 09-01-2007, 03:40 AM   #14 (permalink)
Super Techie
 
Join Date: Mar 2007
Posts: 347
Default Re: First build done and a blank screen


I'd say that's not too bad for $20 a month DSL :-P Especially since i like on a 20 acre plot out in the middle of nowhere a good 30 miles from civilization, on a wireless adapter 50 feet away from my router (Wireless B... OUCH lol) :-P
Alexinator is offline  
Old 09-01-2007, 03:45 AM   #15 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: First build done and a blank screen

Quote:
Originally Posted by Alexinator View Post

I'd say that's not too bad for $20 a month DSL :-P Especially since i like on a 20 acre plot out in the middle of nowhere a good 30 miles from civilization, on a wireless adapter 50 feet away from my router (Wireless B... OUCH lol) :-P
lol i cant stand having speeds lower than 10mbps! but thats just me. lols even though i dont use that much speed.

Hopefully college internet speeds are high. chances are with 4,000 people using them, its probably slow as ****. But i think they got T3 connections ;D

Speedtest.net stats: Results Summary

IP Address:
{Deleted}
Internet Provider:
COMCAST CABLE
Total Tests Taken:
29
Fastest Download:
18559 kb/s
Fastest Upload:
1549 kb/s
Average Download:
14900 kb/s
Average Upload:
1400 kb/s
__________________

__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.