First boot up - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-06-2007, 07:31 PM   #11 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 22
Default Re: First boot up

How am I supposed to be able to tell if it is a bad board or not? I mean I was getting that long beep and fixed that part - it was just that my GPU needed the secondary power supply. The wierd thing is that my case fans all light up and turn on, but when my GPU fan and CPU fan start to turn on nothing happens, guess that could be cause its not hot enought to need them. Anyway I am not sure what to do in order to find out if the Mobo is bad or not?
__________________

suptt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5 minute, 49 second boot up time, please help! otbpaintball Microsoft Windows and Software 12 05-09-2007 09:11 PM
How to boot from a boot disk? Ioanni Microsoft Windows and Software 6 05-07-2007 06:53 PM
Boot Mgr Missing ??? RedTail Microsoft Windows and Software 9 05-01-2007 01:43 AM
Can't boot from CD. Jehryn Microsoft Windows and Software 3 04-21-2007 12:22 PM
boot cd Pabulum Microsoft Windows and Software 6 04-09-2007 09:51 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.