Finished with my first build! *pics* - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2007, 02:21 PM   #1 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Finished with my first build! *pics*

Well, I finished my computer the other night, and have now been installing programs. Here's pics of my build:

Components
Motherboard: http://i19.photobucket.com/albums/b1.../gbp35_2-1.jpg
CPU (w/ stock HS/F): http://i19.photobucket.com/albums/b1...s/cpu-hs_1.jpg
HS/F I used: http://i19.photobucket.com/albums/b1...ics/acf7p2.jpg
RAM: http://i19.photobucket.com/albums/b1...s/gskill_2.jpg
PSU: http://i19.photobucket.com/albums/b1...s/ocz_psu2.jpg
GPU: http://i19.photobucket.com/albums/b1...-8800gts_2.jpg

Assembly
http://i19.photobucket.com/albums/b1...s/cpu-mb_1.jpg
http://i19.photobucket.com/albums/b1...cs/hs-mb_1.jpg
http://i19.photobucket.com/albums/b1.../hs-cbls_1.jpg
http://i19.photobucket.com/albums/b1...s/gpu-mb_1.jpg
http://i19.photobucket.com/albums/b1...finished_1.jpg
http://i19.photobucket.com/albums/b1...nished-top.jpg
http://i19.photobucket.com/albums/b1...hed-bottom.jpg
http://i19.photobucket.com/albums/b1...finished_2.jpg
http://i19.photobucket.com/albums/b1...finished_4.jpg
http://i19.photobucket.com/albums/b1...finished_5.jpg
(terrible wire management, I know xD)

Full specs:


Yay =D.

I'd like to thank all you guys who helped me here/answered my questions =).

Running everything at stock speeds...because I have no idea how to OC on this PC right now.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 09-16-2007, 02:26 PM   #2 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Finished with my first build! *pics*

sweetness carnage...
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-16-2007, 02:45 PM   #3 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Finished with my first build! *pics*

very nice mess.


Joking, nice build

p.s might want to adjust the text on your sig its hard to read!
jonny_uk is offline  
Old 09-16-2007, 02:45 PM   #4 (permalink)
Ultra Techie
 
Deadpixel's Avatar
 
Join Date: Jun 2007
Posts: 844
Default Re: Finished with my first build! *pics*

Congrats!!!!!!
Deadpixel is offline  
Old 09-16-2007, 02:50 PM   #5 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Finished with my first build! *pics*

Thanks guys =). Glad you like it xD. I'llhave to say, the only hard part of the the actual build...was getting the **** clips for the HS/F to secure onto the mobo, lol.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 09-16-2007, 02:58 PM   #6 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Finished with my first build! *pics*

can you type out the specs because im not hurting my eyes trying to read your sig thank you very much lol
jonny_uk is offline  
Old 09-16-2007, 03:04 PM   #7 (permalink)
Super Techie
 
Join Date: Mar 2007
Posts: 347
Default Re: Finished with my first build! *pics*

Until now I never knew you GTS owners only had to have one PCI-E power cable ><

Trying to come up with a cable configuration to get two PCI-Es from a PSU that has only one PCIe port and a crappy molex conversion cable so they an say they have 2 is really a ***** :-P
Alexinator is offline  
Old 09-16-2007, 03:16 PM   #8 (permalink)
Uber Sanoob Techie
 
san21893's Avatar
 
Join Date: May 2007
Location: Westchester County, New York
Posts: 634
Send a message via AIM to san21893
Default Re: Finished with my first build! *pics*

Quote:
Originally Posted by Alexinator View Post
Until now I never knew you GTS owners only had to have one PCI-E power cable ><

Trying to come up with a cable configuration to get two PCI-Es from a PSU that has only one PCIe port and a crappy molex conversion cable so they an say they have 2 is really a ***** :-P
YES an sli supported PSU owns even though SLI doesn't. Btw it's no big deal about the wires, it's nearly impossible to hide them in the Antec 900 what w/ the PSU being on the bottom.
__________________
san21893 is offline  
Old 09-16-2007, 05:08 PM   #9 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Finished with my first build! *pics*

Quote:
can you type out the specs because im not hurting my eyes trying to read your sig thank you very much lol
Lol, I suppose =P. Specs:

Windows XP Home
Antec 900 Case
Gigabyte P35-DS3R
EVGA 8800GTS 320MB
Intel C2D e6750
Arctic Cooling Freezer 7 Pro
G.Skill 2GB (2x1GB) DDR2 800
SeaGate Barracuda 320MB SATA-II
Western Digital 160GB SATA-II (backup drive)
Maxtor 160GB External USB
OCZ GameXstream 700w
Lite-On DVD&#177;R/RW DL
Lite-On DVD-Rom/CD-RW Combo Drive
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 09-16-2007, 05:24 PM   #10 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Finished with my first build! *pics*

awesome rig, now all i need is your home address so i can come and steal it :P

HAHA, enjoy it
__________________

jonny_uk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
how to build a pc rebell07 New Systems | Building and Buying 15 08-12-2007 07:53 PM
help with newly finished build... (DVD codec?) therascalking New Systems | Building and Buying 10 07-12-2007 12:31 AM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.