Finished my first build. - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-04-2009, 02:25 PM   #31 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Finished my first build.

Cable management is key but I always like to get the machine up and running first. Once I am finished troubleshooting and messing with stuff is when I clean up the wiring.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-04-2009, 02:25 PM   #32 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default

OH yea we are going to get to that. Just trying to get the thing up and running first. We made sure that none of the wires are touching anything.

Just finished putting all parts in and everything looks great at the BIOS. All the memory was showing up as well as the HD and ROM.

Installing vista now
__________________

skitzo385 is offline  
Old 04-04-2009, 02:51 PM   #33 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Re: Finished my first build.

Good work. I recently went through the same problem you were having basically. Though I ended up with a DOA motherboard. Hope Vista goes well.
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-04-2009, 03:09 PM   #34 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Finished my first build.

new question. Does Windows Vista Home Premium have a way to change it to 64-bit? Bought it and it said no where on the package if it was 64 bit or 32 bit. wanting 64-bit..
skitzo385 is offline  
Old 04-04-2009, 04:11 PM   #35 (permalink)
 
jfenwick's Avatar
 
Join Date: Jun 2007
Location: Toronto
Posts: 1,648
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Re: Finished my first build.

Do you know if you have 32 bit or 64? Or is that what you're trying to figure out? If so:

How to Check if Windows Vista, XP and 2003 System Is 32-bit or 64-bit (x86 or x64) Version My Digital Life

Also, out of curiosity, any reason you're using adapters on the video card instead of the 6pin pcie supplies? It's good practice to stick with the 6 pin plugs as they should have 3 independent 12v feeds from the psu rather than using an adapter which branches from a single feed.

Looks good tho! Mmmmm, that fresh electronics smell...
jfenwick is offline  
Old 04-04-2009, 05:12 PM   #36 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Finished my first build.

nevermind
skitzo385 is offline  
Old 04-05-2009, 01:59 AM   #37 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Re: Finished my first build.

No you can't switch bit versions. Whole different ball game.
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-05-2009, 11:07 AM   #38 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Finished my first build.

Yea figured that out. PC is up and running great.

Thanks for all the help everyone.
skitzo385 is offline  
Old 04-05-2009, 01:01 PM   #39 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Re: Finished my first build.

Good luck to ya.
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-05-2009, 02:04 PM   #40 (permalink)
True Techie
 
Gilles's Avatar
 
Join Date: Sep 2008
Location: Canada, eh?
Posts: 196
Default Re: Finished my first build.

Glad to hear it wasn't the mobo. Gratz on getting it up. : )
__________________

Gilles is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 08:39 AM
help with newly finished build... (DVD codec?) therascalking New Systems | Building and Buying 10 07-12-2007 12:31 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.