Finished my first build. - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-04-2009, 11:13 AM   #21 (permalink)
 
jfenwick's Avatar
 
Join Date: Jun 2007
Location: Toronto
Posts: 1,648
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Re: Finished my first build.

Quote:
Originally Posted by skitzo385 View Post
I have the one big plug going into the motherboard over near the ram and I have another one near the sink(sink power I think), and another bigger one near the sink(CPU power I think).

Is the second motherboard plug as big as the first?

Both power plugs are in the gpu.

Have not started it with 1 stick of ram. That is what I kind of meant about the benchmark testing.
It says to plug CPU, heatsink, 1 stick of ram, graphics card in and see if it does something on the screen. It then says to add one part at a time and continue to run benchmark test after every part, basically start it up after every part is added.
You should have a big 24pin plug to the motherboard by the RAM
You should have an 8pin plug at the top left corner

Those are the two connections from the psu, that third one you are talking about is it the little three pin fan connection from the cpu cooler?

Start with one stick or RAM and if that doesn't work switch slots and see if that makes a difference. Good idea to start with the bare bones and then add one component at a time.
__________________

jfenwick is offline  
Old 04-04-2009, 12:24 PM   #22 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Finished my first build.

Yes those are all of the plugs I have going into the motherboard. Forgot the small one came from the fan not the power.

I will try one stick of RAM and see how that goes.
__________________

skitzo385 is offline  
Old 04-04-2009, 01:14 PM   #23 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Finished my first build.

If you get those pictures up, we could help you out more.

As for the speaker beep, not all motherboards or cases come with a system speaker, it has to be plugged in to the motherboard, or built in, to hear the beeps.
__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Old 04-04-2009, 01:36 PM   #24 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Finished my first build.

Headed to friends now and going to get pics up. Yea we plugged a pair of speakers into back and never heard anything.
skitzo385 is offline  
Old 04-04-2009, 01:37 PM   #25 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Finished my first build.

Plugging into the back will not work.

There are speakers headers with the front panel connectors.



Right below the ide connector
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-04-2009, 01:41 PM   #26 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Finished my first build.

Yeah, like I was saying, the internal speaker. Plugs directly into the motherboard. Your case or motherboard probably just didn't come with one.
__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Old 04-04-2009, 01:47 PM   #27 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Finished my first build.

look at page 33 of your manual. The speaker headers are the four on the upper right of the front panel connectors. Either your case came with a small speaker or the motherboard else you are out of luck unless you have another lying around.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-04-2009, 02:12 PM   #28 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Finished my first build.











skitzo385 is offline  
Old 04-04-2009, 02:19 PM   #29 (permalink)
True Techie
 
Join Date: Mar 2009
Location: Florida
Posts: 224
Default Re: Finished my first build.

Hey guys we just booted with 1 stick in the very first slot, furthest away from the cpu and it is booting up into post error occurs screen appears.

Says CMOS checksum error - Defaults loaded.

We having it loading this screen with all 3 sticks of memory in now. We are about to move to the HD and the ROM drive.
skitzo385 is offline  
Old 04-04-2009, 02:23 PM   #30 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 149
Send a message via AIM to radtadtod
Default Re: Finished my first build.

Can you do some cable management first? Zip ties are your friends.
Thanks
__________________

__________________
phaux keeng mahuds.
radtadtod is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 08:39 AM
help with newly finished build... (DVD codec?) therascalking New Systems | Building and Buying 10 07-12-2007 12:31 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.