Finally a Nice Rig - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-06-2012, 03:56 AM   #1 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Finally a Nice Rig

I am finally building my self a pc. first question is on the mobo i have 4 sata2 2 sata3 and two gsata3... i have a sata 2 7200rpm WD hdd, what port should i plug my main drive into? Also the case has 2 audio plugs, one is ac97 and the other is HD Audio, mobo has 7.1.
__________________

__________________
Look! It's moving. It's alive. It's alive... It's alive, it's moving, it's alive, it's alive, it's alive, it's alive, IT'S ALIVE!

Intel i5 3570k 3.5 quad | Gigabyte GA-Z68XP-UD3 mobo
Cosair XMS3 2x4GB 1333MHz DDR3 | EVGA Nvidia GeForce GTX 550Ti 1GB DDR5
Corsair 700w PSU | Western Digital Blue Cavier 320GB 7200RPM 16MB SATA II | Windows 7 Home Premium x64
bentobaku is offline   Reply With Quote
Old 07-06-2012, 04:08 AM   #2 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,280
Default Re: Finally a Nice Rig

Whatever the 1st port is, usually one of the SATA 3 ports.
If it's an Intel setup then use HD Audio.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is online now   Reply With Quote
Old 07-08-2012, 04:54 PM   #3 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: Finally a Nice Rig

Ok new question as things come along... I had some problems yesterday with drivers and had to reformat and start over again. Now as I install my new stuff, I checked the device manager to make sure everything was in order as I start to install non-essential software (games and such). and I noticed that their is a video controller with the infamous "?". Their is an HDMI out on the mobo, but I am using a 550Ti pcix card, so my question is do I need to install the drivers for the video controller? when I do my computer starts acting really bad. My system even after re-install still seems weird (has unexplained hang up). and I am not sure what it is. This computer runs really fast most of the time but hangs up on an operation from time to time (random as far as I can tell). I updated the BIOS before reinstall because I found my current bios didn't handle ivy bridge processors, after bios update things run a lot smoother but their is still a random hangup. Any ideas?

P.S. Sry if this hard to follow, its about 105 degrees in my house atm and hard to worry about good grammar lol (cpu is liquid cool so not the cpu heating up. CPU and GPU both running about 32 degree C)
__________________
Look! It's moving. It's alive. It's alive... It's alive, it's moving, it's alive, it's alive, it's alive, it's alive, IT'S ALIVE!

Intel i5 3570k 3.5 quad | Gigabyte GA-Z68XP-UD3 mobo
Cosair XMS3 2x4GB 1333MHz DDR3 | EVGA Nvidia GeForce GTX 550Ti 1GB DDR5
Corsair 700w PSU | Western Digital Blue Cavier 320GB 7200RPM 16MB SATA II | Windows 7 Home Premium x64
bentobaku is offline   Reply With Quote
Old 07-08-2012, 09:57 PM   #4 (permalink)
ninja troll
 
Join Date: Oct 2007
Location: Maine
Posts: 1,019
Default Re: Finally a Nice Rig

usually windows update will do a pretty good job at getting those missing drivers. have you run that yet, with the additional 3rd party software option box checked?
__________________
Intel Core i5-2500K
ASUS P8Z68-V LE LGA 1155 Intel Z68
Corsair 550VX
1Tb Samsung Spinpoint F3
1Tb WD Caviar Green
2Tb WD Caviar Green
8gb DDR3 Corsair Vengeance 1600
Sapphire Radeon 6870


jasonalwaysready is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally finished my new rig!!! mikee Monitors, Printers and Peripherals 6 08-01-2007 03:11 PM
Nice Gaming Rig For Sale! ulater6000 Buy/Sell/Trade and Hot Deals 9 02-02-2006 12:33 AM
finally, my rig with a warg'load of pictures Calzinger Overclocking and Modding 20 10-04-2005 11:35 PM
Nice rig that's good to look at but isn't too expensive diabloII Monitors, Printers and Peripherals 12 02-16-2005 02:09 PM
Finally got my new rig zerozero Overclocking and Modding 5 04-13-2004 09:24 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.