Few Questions - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 08-26-2005, 12:56 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 17
Send a message via AIM to ShivX
Default Few Questions

Hey, Im new to the forums so hello to everyone. Hopefully you guys can help me(last forums i went to didnt). This is my first time building a computer and the first time messing with new features.

1. When installing an AMD 64 chip into a motherboard, along with a cpu fan, is there any application i should put on prior to placing the chip? I heard of some type of gel you put down but I'm not sure where and how much.

2. I am going to hook up a RAID 0 with my 2 Seagate 80GB S-ATA HDD's. My computer will be bone stock when i hook put it together. No OS. Is there a way to enable the RAID before an OS is implemented because when it is established, it formats the drives so I'm guessing it would be a waste to install an OS and have it whiped immediately.

Thats all I got right now, Ill reply if I think of anything else. If you can provide me with any other info for a first time building to be aware of, that would be appreciated. Thanks.

ShivX is offline  
Old 08-26-2005, 02:49 PM   #2 (permalink)
True Techie
Join Date: Dec 2002
Posts: 158

For your sata raid array, definatly follow this guide SATA RAID GUIDE

and as for the other part, you need thermal paste on the top of the cpu, just a thin spread to completly cover the showing metal square on top. Arctic silver is the most prominant and widely used, ive used it on probably over 100 computers, and used it to get computers that wouldnt run to run, just due to heat dissapation.

You can pick up arctic silver at just about any online computer part retailer.


sCribes is offline  
Old 08-26-2005, 02:54 PM   #3 (permalink)
Lord Techie
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH

if its a retail proessor it coems iwth thermal pad or paste alreayd on the bottom
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 08-26-2005, 03:45 PM   #4 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 17
Send a message via AIM to ShivX

OK, thanks guys for the quick response. Im still confused about the RAID. I have two controllers built into my mobo. two identical drives. This computer will have no OS on it. So heres a few questions im still clueless about.

Does it matter whether an OS is installed or not?

Do I plug each HDD into seperate controllers or is it like IDE with MA and SL cords?

I dont believe Ive seen any MA/SL S-ATA cords but maybe i missed them. Thanks again.
ShivX is offline  
Old 08-27-2005, 12:44 PM   #5 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 17
Send a message via AIM to ShivX

ShivX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.