Fatal error: One or more table pointers are invalid - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Thread Tools Display Modes
Old 09-05-2013, 03:19 PM   #11 (permalink)
Pushing Daisies on Saturn
Yevrag35's Avatar
Join Date: Dec 2012
Location: Wisconsin, US
Posts: 1,118
Default Re: Fatal error: One or more table pointers are invalid

Originally Posted by CJxShoTz View Post
Well it boots up, just with this annoying error preceding the boot.
You didn't install a windows loader onto it, did you?


Yevrag35 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.