ECS KN1 SLI extrm. Sound Drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-12-2006, 01:11 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 162
Default ECS KN1 SLI extrm. Sound Drivers

Howdy all :P

Ok so i spent a few hours and go my new comp up and running perfectly and got all drivers isntalled and everything.

Then i go to test everything and find everything works perfectly except Sound. Problem? There is none.

So im like, Hrm. (I'm using headphones to test the sound) maybe the driver isnt installed so i

Rightclick my comp->properties->DeviceManager->Sound or audio cant remeber -> well here, looks like this...





Can ya help me out as to what i should do?
__________________

EndofSanity is offline  
Old 04-12-2006, 01:36 AM   #2 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

roll back the driver...... (go to backup)
i forgot how to do it
__________________

alexsabree is offline  
Old 04-12-2006, 04:25 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 162
Default

I cant roll back the driver... Its a fresh install...
EndofSanity is offline  
Old 04-12-2006, 06:15 PM   #4 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

It's your BIOS!!!! You need to enable your audio in the "intergrated peripherals" section of your bios. You will then be able to use the mobo cd to update the drivers for your onboard audio.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 04-12-2006, 06:26 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

http://www.ecs.com.tw/ECSWeb/Product...ailName=Driver
scroll down
jeremy is offline  
Old 04-12-2006, 06:36 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 162
Default

i fixed it with an updated Driver. thx
__________________

EndofSanity is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.