E6600 Temp - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2006, 04:23 AM   #11 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

ya.... the stock hsf scared the crap outta me too.. now i'm happily running a scythe ninja... i suggest you too get an aftermarket heatsink so you can escape these fears!
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 11-29-2006, 10:26 AM   #12 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 33
Default

it was 38 in bios when I first turned it on today.
__________________

ToneTone is offline  
Old 11-29-2006, 10:28 AM   #13 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

then that temp is fine so no worries
__________________
baronvongogo is offline  
Old 11-29-2006, 12:21 PM   #14 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

I don't have any problem with the stock HSF. Sure it's not top quality, but if you're not overclocking or anything it's just fine.
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 11-29-2006, 12:23 PM   #15 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 33
Default

CORE TEMP shows 64Cwith about 5 programs up and a virus scanner..... bad? or is CORE TEMP reporting wrong
ToneTone is offline  
Old 11-29-2006, 12:29 PM   #16 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

Quote:
Originally posted by ToneTone
CORE TEMP shows 64Cwith about 5 programs up and a virus scanner..... bad? or is CORE TEMP reporting wrong
If it was 38º in your BIOS, then there's no way that the temperature gauge you're reading from is right. Your computer is fine.
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 11-29-2006, 12:52 PM   #17 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

unless that mobo has power saving on in the BIOS so the fan will stop and start leave your case off and watch the CPU fan see how it goes. Also go into the fan settings in the BIOS and turn off any fan control and put it on full.
__________________
baronvongogo is offline  
Old 11-29-2006, 10:46 PM   #18 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 33
Default

well ive turned all the fans on full, and sometimes the temp would go down to 51-54C and then at one point it was at 64C with a couple of programs up while playing BF2142.
ToneTone is offline  
Old 11-29-2006, 11:20 PM   #19 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

the 680i mobos have had a few problems, maybe one of them was false temp readings? Have you updated your mobo since you got it?
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 11-30-2006, 12:48 AM   #20 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 33
Default

havent updated bios. Dont have a floppy drive.
__________________

ToneTone is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.