DVD Drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-14-2007, 10:10 PM   #1 (permalink)
Content Team
 
Join Date: Jul 2004
Location: Orono
Posts: 67
Default DVD Drive

My current DVD Drive is a Lite-on Combo drive with a 16x read speed for DVD's and its a couple years old now. Anyways whenever I try and watch DVD's it skips, always. Doesn't matter what the DVD is like, brand new or not, it will skip. My question is, is my DVD drive just a piece of crap or you think my CPU is decompressing the video fast enough? And if it is the drive do you guys have any suggestions on some better ones.
__________________

jebathan is offline  
Old 06-14-2007, 10:13 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: DVD Drive

probaly an "under-standards" drive that wasn't throughly tested
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-14-2007, 10:13 PM   #3 (permalink)
Super Techie
 
Snake91839's Avatar
 
Join Date: Jul 2006
Location: St. Louis
Posts: 471
Default Re: DVD Drive

umm, well I really doubt it's your CPU, and I would suggest maybe if you have another drive available, put it in and see if it works, or maybe if a friend could loan you one, but it would be a shame to buy a new one and have it do the same thing... especially since the one you have is perfectly fine

I would say it's most likely your drive, but, if you could get an extra one to borrow, you could confirm that, that way you won't waste any money on the wrong thing
Snake91839 is offline  
Old 06-15-2007, 04:07 AM   #4 (permalink)
Monster Techie
 
kobe24's Avatar
 
Join Date: May 2007
Location: Australia
Posts: 1,508
Send a message via MSN to kobe24
Default Re: DVD Drive

probly just got a bad one
__________________
3D MARK 06 ***14,063*** on vista, use to get it
p4 2.8ghz
Asus p4SD-LA
6800gs ultra
1.5gb ddr400 oem
120gb hdd

The Techies' Bible
kobe24 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive randomly disappearing Gooms9 Hardware Repairs and Troubleshooting 11 05-18-2007 08:19 PM
Hard drive fails File Structure test tropicalfish Hardware Repairs and Troubleshooting 3 05-15-2007 01:37 PM
Hard Drive Image question carnageX Hardware Repairs and Troubleshooting 26 04-13-2007 08:02 PM
Help a newb: simple issue with hard drive copying? AppleBag Hardware Repairs and Troubleshooting 1 04-12-2007 01:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.