downloading problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-26-2005, 07:22 PM   #1 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default downloading problem

everytime i try to download something i get a message saying that the file is invalid or corrupt what is going wrong? thanks
__________________

__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Old 11-26-2005, 07:24 PM   #2 (permalink)
Ultra Techie
 
MrZucchiniHead's Avatar
 
Join Date: Oct 2005
Posts: 915
Send a message via AIM to MrZucchiniHead
Default

what brower are you using and what are you trying to download?
__________________

MrZucchiniHead is offline  
Old 11-27-2005, 02:17 AM   #3 (permalink)
Content Team
 
Join Date: Oct 2005
Posts: 192
Default

Its most likely your browser. If you are using a non-IE browser, try reinstalling it. If you are using any of the beta's of something (IE Firefox) then it could be a beta bug.

EDIT:Unless its the same file that you are trying to download. Then its likely to be the file.
__________________
Intel Q6600 2.4Ghz SLACR
eVGA 8800GT 512mb Video Card
4GB DDR2-800Mhz RAM
Thermalright Ultra Extreme 120 with Scythe SFlex Fan
160GB Seagate Barracuda 7200.9
500GB Seagate Barracuda 7200.11
22" Viewsonic Widescreen Monitor
3DMark06 Score: 11402
Zanjo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.