DFI motherboard dead or dying? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-28-2007, 04:52 PM   #1 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default DFI motherboard dead or dying?

Hey guys, I have the DFI NF4 lanparty. It's been a great board, I've only had a few problems with it up until now. I restarted today and it got stuck at the NF4 logo a few times. It started working but instead of booting windows it would go to a screen that said "Detecting array..." and then it just won't do anything from there. I've tried every logical option, Reseating everything in the case, Resetting the CMOS, Tested a different HDD, Which by the way had the same result. I just have no idea what's wrong with this thing. If anyone has dealt with this board before or has seen that type of error screen please help me out here, I'm baffled.
__________________

__________________


M733mhz is offline  
Old 10-28-2007, 05:29 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: DFI motherboard dead or dying?

I can't tell you for sure but it sounds like what my dead mobo did ^^. couple weeks ago a powersurge fried my mobo beyond repair (unknown brand). was doing the same-ish thing. Had to get it replaced.

Thats all I know enough to say it Might be (don't know for sure ^^)
Someone else should know more.
__________________

__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 10-28-2007, 05:31 PM   #3 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default Re: DFI motherboard dead or dying?

Yeah, I'm thinking it's probably dead, Not that that's a good thought. Well thanks, If anything else has any help for me, I'd appreciate it quite a bit.
__________________


M733mhz is offline  
Old 10-28-2007, 10:44 PM   #4 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default Re: DFI motherboard dead or dying?

Alright, I have a new problem. I got everything to work and it's booting. New problem is everytime it gets to the windows XP start screen, it starts loading it then turns black before everything loads as normal, But instead of loading it, it restarts. Any ideas here anyone? I have no idea what's wrong with this now.
__________________


M733mhz is offline  
Old 10-28-2007, 11:03 PM   #5 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: DFI motherboard dead or dying?

sounds like a ram issue, or overclocked too far. possibly a failing hdd, but due to the previous errors, id have to either say ram, or failing mobo.

if it doesnt work, try updating the bios with a more recent version, or just reflashing the bios with the same version on there.

but yeah, have you tried doing a barebones boot?
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 10-28-2007, 11:16 PM   #6 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default Re: DFI motherboard dead or dying?

Yeah, I've tried barebones. It wasn't OC'd so it's not that. The HDD is fine because I tested another one in there and it does the same crap. My ram is fine because I've run it in another system. I haven't tried anything with the Bios. I also tried googling the debug LEDs and came up with no results and I can't find anything about the bios Beeps either. It's not on DFIs website or in the manual, That would help me the most right now.
__________________

__________________


M733mhz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Something is Faling, motherboard, CPU or HDD? HELP!! ChuckHCash Hardware Repairs and Troubleshooting 1 08-15-2007 05:52 PM
Motherboard Questions & Help Me Find a Mobo Cunjo New Systems | Building and Buying 37 07-13-2007 01:24 AM
it wasnt the motherboard!!!!! pinoy3000 New Systems | Building and Buying 8 06-03-2007 01:02 AM
Which motherboard? pinoy3000 New Systems | Building and Buying 9 06-02-2007 11:00 AM
Could dead motherboard damage other parts? pinoy3000 New Systems | Building and Buying 3 05-31-2007 10:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.