D-Day at last. New build. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-30-2007, 05:34 PM   #1 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default D-Day at last. New build.

Case came in.. even more shipping charges COD lmao. Guess I'll stick to canada only ordering from now on. Anyhow the thing is HUGE. I expected a big case but man.. lol The photos are huge so I'm just going to link em, sorry to anyone who has 56k. I can't resize them on this pc its crap and I don't have the time to go installing new stuff lol.

Here's the gear.
http://i47.photobucket.com/albums/f1...e/IMG_0620.jpg

Closed case.
http://i47.photobucket.com/albums/f1...e/IMG_0621.jpg

Open case.
http://i47.photobucket.com/albums/f1...e/IMG_0622.jpg

Work area.
http://i47.photobucket.com/albums/f1...e/IMG_0623.jpg

I've run into a quick snag concerning the power LED, see bottom for details maybe you can help. So I havent booted it up yet. Another thing, turns out i still need my sata dvd burner in my old setup so I can burn off some crap to transfer, unless I can figure out how to connect the two Directly (no router) with decent transfer speeds. bout 100 gigs worth of stuff to xfer. Any ideas?

So cable managment is out the window right now. IDE optical drive causing problems, also forced me to put the ultra in the top PCI-Ex16 slot because it blocked the IDE slot on MOBO. Luckily right now I only need 2 sata connections lol. SO its messy as **** and will be for a couple weeks, sicne I went over budget ordering my sound card hahaha.

Everything installed.
http://i47.photobucket.com/albums/f1...e/IMG_0628.jpg

One thing I will note, is theres no hope of stuffing cables behind mobo tray. theres nearly no space between removable back panel and the tray. So thats a bit lame. Don't know how much I like the bottom mounted PSU either, the 8 pin 12V power connector cant properly reach without sitting in front of the GPU. That might change when I get my SATA Optical and get rid of some cable mess.

~~~~~~

Only problem so far. is this darned power LED.
http://i47.photobucket.com/albums/f1...e/IMG_0625.jpg

someone tell me whats goin on? In short the connectors dont match. >.>
Can I just connect one of the prongs? or did the case come with the wrong wire? >.>

Will the PC boot without the LED? I dont see why it wouldnt but you never know I guess.

link to other post.
Finally building. PLED problem? help XD

Ill post more pics when I get the sound card, network card, sata optical installed, have the cables all tidy and the watercooling in.

yeah i've got the stock HSF on there, itll have to do till WC i'm broke lmao.

and MAN fitting that thing on sucked.. Those push down fasteners suck. I'll take a good old Screw and Screwdriver any day of the week. lmao.
__________________

__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 11-30-2007, 06:11 PM   #2 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: D-Day at last. New build.

If you have a crossover cable handy you can just plug the 2 computers together using the nics. Or you could just pull the drive with the info on it out and put it in the new rig, transfer files over, put drive back in old machine. I'll report back about the power light after i read the thread

Edit, seems that photobucket is blocked here at work so i cant see your picture. IF you havent figured it out by the time i get home i'll have another look.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 11-30-2007, 06:28 PM   #3 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: D-Day at last. New build.

hmm maybe I can hook up my old HD using the e-sata and a spare power connecter. never thought of it.

cool ^^ finished dinner so imma go see if it boots up or explodes in my face. hahaha.
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 11-30-2007, 06:36 PM   #4 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: D-Day at last. New build.

You can run the computer without the power led you just won't have a light on the front of the case when its turned on.

EDIT: another option is to pull the green and white wire out of the "plug". There should still be a copper fitting on the end of the wire. You can then just put that copper fitting over the prongs.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 11-30-2007, 06:52 PM   #5 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 341
Default Re: D-Day at last. New build.

I thought you were going to build your pc on june 6 when I read the thread title. Doesn't the Cosmos 1000 have heat issues?
__________________
Current Build:
CPU: AMD x2 3800
Case: thermaltake tsunami
Ram: 2x1gb OCZ ddr4pc3200
GPU: 7800 GT
PSU: Antec 500w
Mobo: DFI lanparty
Rich_Franklin is offline  
Old 11-30-2007, 07:15 PM   #6 (permalink)
MetalHead Techie
 
Join Date: Jun 2007
Location: Minnesota
Posts: 2,912
Default Re: D-Day at last. New build.

ya thats why i didnt get it
but its supposedly great for WC
__________________
Proc Intel 2500k
Video XFX 6950 1Gb
Display 22'' Monitor Chemei 5ms RT, 800:1 CR
Mobo Biostar Z68A+
Mem 4 gb PNY DDR3 1600
Case afk
Sound Logitech z-5300e 5.1 + Razer Orca's + Creative Soundblaster Audigy SE
PSU Corsair 520hx
OS Windows 7 64-bit
Cooling Corsair H60 Liquid Cooling
HDD Hitachi 1Tb
Invisible is offline  
Old 11-30-2007, 07:29 PM   #7 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: D-Day at last. New build.

Only thing that runs hotter then average in the cosmos is the hard drives. of which i'm only running 1. it will be watercooled. so IDC ^^ if it comes down to it theres tons of room to mount a bunch more fans. I can even mount a fan to the side of the HD cage itself.
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 11-30-2007, 07:43 PM   #8 (permalink)
Master Techie
 
Whirlwind's Avatar
 
Join Date: Jan 2006
Posts: 2,400
Default Re: D-Day at last. New build.

Thats gonna be a great build...enjoy.
__________________
Cooler Master CM Stacker Case
Asus P8Z68 V Pro/Gen 3
Intel i5-2500K
Cooler Master V6 GT Heat Sink
8 GB G-Skill DDR 3 1600
GTX 570 SLI
Asus Xonar Essence STX Sound Card
Grado RS1i & AKG Q701 Headphones
MAD EAR + HD Headphone Amp
Corsair CMPSU 850 Watt
Western Digital Black 500 GB
Crucial M4 64 GB SSD For Windows 7 64 Bit
Samsung 2494SW 24" LCD
Logitech G5 Mouse
Logitech G110 Keyboard
Whirlwind is offline  
Old 11-30-2007, 08:18 PM   #9 (permalink)
Super Techie
 
ShaolinDreams's Avatar
 
Join Date: Nov 2007
Location: London, UK
Posts: 457
Default Re: D-Day at last. New build.

read the motherboard manual carefully on how to connect them.

what cpu cooler is that?

Looks a sweet pc mate, goodluck
__________________
Gaming Rig
Intel Core 2 E6600 @ 3Ghz -Upgrade- Intel Core 2 Quad Q9450
Arctic Cooling Freezer 7 Pro 25C/35C
Asus P5N-D Nforce 750i 1333FSB
Crucial Ballistix 2x1GB DDR2 800MHz -Upgrade- Crucial Ballistix Tracer RED 2x2GB 800Mhz
2x SataII, 2x IDE Total = 1.1Tb
EVGA 8800GTS 512mb 'Crysis Edition' @ 750/1900/2000
Onboard Realtek 8.1 Sound Jazzy!
Hiper Type-R 580w -Upgrade- Gigabyte ODIN GT 800W
Modded iCute -Upgrade- Antec 900
19" Iiyama CRT -NEXT Upgrade!- Samsung SM-T260HD 26" w/ Digital TV Tuner / Samsung SM-T240 24"

3DMark06 Score- 13k :)
ShaolinDreams is offline  
Old 11-30-2007, 08:41 PM   #10 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: D-Day at last. New build.

lol *hangs head* stock HSF ><

i kinda put myself into the red this month soo I'll be running stock heatsink untill I can get the water set up.

PC's running, windows installation finishing now. old LG cd burner I tried to fit in wouldnt work XD had to swap out my other dvd ram. worked fine.

pretty excited lol. I cant wait to clean up the inside after I get my sata optical drive. all these cables make me dizzy. XD

oh and I had to laugh when I put it where my old pc sat. It's nearly as tall as my bed. shorter by an inch maybe. rofl.

thanks a bunch everyone ^^ i'll probably just leave the power led disconnected. its kinda useless anyow since the HD light comes on when the pc is running. and holy crap this thing's quiet at stock settings. with the sidepanels on I can hardly hear it running. cant hear the hd at all. its a bit irksome since i couldnt tell if it was doing anything during windows installation haha.
__________________

__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 08:39 AM
suggestions before i build levon11 System Upgrades 3 09-25-2007 08:45 AM
Critique (and help with) My Build! aetherh4cker New Systems | Building and Buying 3 09-19-2007 03:34 PM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.