custom built computer parts list help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-04-2007, 02:51 AM   #11 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default

The only difference you will notice from an E6400 opposed to an E6300 at any time is the $40 difference in your wallet.

Maybe at extremely high overclocks such as 500FSB+ you might notice a difference a little becuase of the extra multiplier but the FSB is what's really giving you a lot of your power.

I run an E6300 yes and it's @3.22ghz (460x7)

I notice no difference in gaming or zooming around windows from my stock 1.86ghz. The only difference I even notice is in benchmarks and a little when encoding videos.

The E6400 is not a bad choice like the E6700 is but in my book of Bang for Buck the difference is so small I would put that 40 bucks in a better something else. 40 bucks could be the difference between a 7900GS and an X1950XT. Or even a 7600GT from a 7900GS. This obviously doesn't apply to you since that build has the best vid card but still.

I just look for the best bang for buck and yea sorry i'll send you those links now.
__________________

__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 03-04-2007, 02:59 AM   #12 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default

here you go

This is how I would spend my $1500 :P

https://secure.newegg.com/NewVersion...asp?ID=4413951
__________________

__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 03-04-2007, 11:23 AM   #14 (permalink)
Super Techie
 
Join Date: Nov 2006
Posts: 401
Default

An it doesn't seem to work for me either. Just show's nothing on the list.
__________________

augest is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.