Crossfire 4870 is alive! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-04-2008, 09:26 PM   #21 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Crossfire 4870 is alive!

Id be interested to see actual crysis FPS numbers, not the benchmark, screenshots from in game with the Devmode display in the upper right..
__________________

Ste is offline  
Old 07-04-2008, 09:44 PM   #22 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Crossfire 4870 is alive!

I'll check crysis out when i get the machine back up. I seem to have broken it. The board wont even POST right now. Not sure what i did, so i just pulled the battery out and walked away for a little while. Luckily i brought my laptop home from work. I tried for 4ghz and 1.4v and got an 88 error on, tried to reset the bios, even used the jumper, now i get no POST
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 07-05-2008, 02:53 AM   #23 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default Re: Crossfire 4870 is alive!

dude no offence but that is kinda funny your hardware craze has finally gotten you.
__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Old 07-05-2008, 03:41 AM   #24 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Crossfire 4870 is alive!

from what i've seen crossfire is not working in Crysis with the 48xx series yet. From benches I've seen adding a 2nd card gives like 1fps or sometimes even worse performance.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 07-05-2008, 12:08 PM   #25 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default Re: Crossfire 4870 is alive!

at this point, i got payed yesterday and im killing myself not to order one gtx260 now and a second next time i get payed...
__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Old 07-05-2008, 10:03 PM   #26 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Crossfire 4870 is alive!

Well the mobo is officially dead. Left the battery out, and motherboard disconnected from everything overnight, still get no POST. time to put in for an RMA...yay.
__________________
Nothing to see here.
veedubfreak is offline  
Old 07-05-2008, 10:05 PM   #27 (permalink)
 
zedman3d's Avatar
 
Join Date: Oct 2007
Posts: 2,852
Default Re: Crossfire 4870 is alive!

Quote:
Originally Posted by veedubfreak View Post
Well the mobo is officially dead. Left the battery out, and motherboard disconnected from everything overnight, still get no POST. time to put in for an RMA...yay.
Lets hope they dont check against their known hardware whore list for OC'rs.
zedman3d is offline  
Old 07-05-2008, 10:08 PM   #28 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Crossfire 4870 is alive!

The motherboard is meant for overclocking. I did nothing but play with the bios and now it wont post. Thats defective if you ask me. Seeing as i have had my 680i running overclocked for 6 months now with 0 problems. Also, i'm going to call newegg and make them cross ship. Its pretty lame that they expect me to pay for a return on a defective item.
__________________
Nothing to see here.
veedubfreak is offline  
Old 07-05-2008, 10:16 PM   #29 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: Crossfire 4870 is alive!

my mobo is somewhat infected by past viruses i let in. The On-Chip SATA controller doesnt work well or at all, think i could exchange my mobo but idk. My dad wont let me! Wants to pay some guy to diagnostic the problem when i could send it in for cheap (shipping, tax).

EDIT:

been using my little bro's slow laptop for 2-3 months now.
__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 07-05-2008, 11:15 PM   #30 (permalink)
Camera junky
 
Poizen22's Avatar
 
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,280
Default Re: Crossfire 4870 is alive!

Quote:
Originally Posted by veedubfreak View Post
The motherboard is meant for overclocking. I did nothing but play with the bios and now it wont post. Thats defective if you ask me. Seeing as i have had my 680i running overclocked for 6 months now with 0 problems. Also, i'm going to call newegg and make them cross ship. Its pretty lame that they expect me to pay for a return on a defective item.
does that mean yoru returning the hd4870 to and getting sli 260's or 280's?
__________________

__________________

https://www.flickr.com/photos/poizen22/
intel Core I7 8700k@ 5.0ghz-Nvidia GTX1080 ti ftw3-Aorus 5 z370 mobo-16gb ddr4 G-Skill trident Z rgb 3000mhz - 1tb samsung 960 pro, 2tb wd blue- thermaltake rgb 750w gold-Phanteks pro M TG- Samsung CHG70 1440p 144hz 32 inch QLED.
Poizen22 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SLI or Crossfire insane84722 New Systems | Building and Buying 38 07-15-2008 03:10 AM
Crossfire Question ilim4t1c New Systems | Building and Buying 3 06-16-2008 08:06 AM
crossfire calsonic System Upgrades 7 05-16-2008 11:50 AM
Crossfire Question with X1950XT Ethereal_Dragon New Systems | Building and Buying 14 11-25-2007 01:30 AM
Crossfire Q (Crysis not working) pullyalater Overclocking and Modding 2 11-21-2007 11:21 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.