CPU Temp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-15-2006, 12:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Send a message via AIM to gamer64amd Send a message via Yahoo to gamer64amd
Default CPU Temp

What should a non-o/c CPU temp be at?

According to the digital readout on my case it was running around 75-89F, I installed a new vid card (GeForce 7800GT) and was playing bf2 with settings on high and AAx4, one menu suddenly caused an FPS drop and I looked at my temp on my case and it was running at 101F, I turned my computer off and let it sit. I have AS5 on my cpu/heatsink. Is this normal? Thanks
__________________

gamer64amd is offline  
Old 03-15-2006, 01:05 PM   #2 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

lets see here 101F converted to Celsius is.......is about 38 Celsius, which is not bad at all......
__________________

john3 is offline  
Old 03-15-2006, 01:07 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Send a message via AIM to gamer64amd Send a message via Yahoo to gamer64amd
Default

Ok thanks, sorry for not posting it in Celsius, i thought about that after I posted. I will keep an eye on it.

At what temp should I start to worry?
gamer64amd is offline  
Old 03-15-2006, 01:08 PM   #4 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

101F isn't that hot...

about 38C

mine run around 40C-45C under stress...

I need new thermal paste...
Juice Daddy is offline  
Old 03-15-2006, 01:10 PM   #5 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

you should start to worry around.......low 60s is it? or high 50s? if it ever gets above 60. PANIC PANIC PANIC PANIC lol
john3 is offline  
Old 03-15-2006, 02:03 PM   #6 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default

yeah my CPU runs about 47c under full load and i'm not concerned at all.

GPU runs as high as 66-68c sometimes which I was worried about at one point but people on this forum told me to chill.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 03-15-2006, 02:35 PM   #7 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 70
Default

My system sits at:
CPU 34 degrees C
Board 33 degrees C

and never moves

Of course, that is a water cooling system.
__________________
My system: (updated)
AMD 64 X2 4400+ (Fast!)
Asus A8N32 SLI Deluxe
2gigs OCZ DDR400/PC 3200 (Fast!)
WD Raptor 150gb SATA 10,000rpm
WD 250gig X 2 RAID 0
Thermaltake Tai-Chi case with W/C
BFG Tech Nvidia 7800GTX X 2 SLI\'d
<b>\"If everyone is thinking alike, then someone isn\'t thinking.\"</b> --General George S. Patton
<i>MSN=adydaoc@msn.com Yahoo=ady_1201@yahoo.com</i>
Techguru75 is offline  
Old 03-15-2006, 05:36 PM   #8 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

Quote:
Originally posted by gurusan

GPU runs as high as 66-68c sometimes which I was worried about at one point but people on this forum told me to chill.
my GPU gets to 85c w/o any problem. its just ...hot hot.
__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 03-15-2006, 06:04 PM   #9 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

60c is when you should start to worry.
__________________
so, umm, err yeah
003 is offline  
Old 03-15-2006, 08:15 PM   #10 (permalink)
Ultra Techie
 
Spartan's Avatar
 
Join Date: Jul 2005
Posts: 814
Default

my cpu runs hot...around 50c full load. might have to get watercooling instead of my 9500 heatsink.
__________________

Spartan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.