cpu help? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-11-2006, 06:39 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default cpu help?

hey all..
i just finshed installing windows on my new system..but its very slow...my task manager shows the cpu is running on 100%...and iam not doing anyhting....i have the opty 170?also how can i make sure that both cores are running
__________________

zenyora is offline  
Old 01-11-2006, 09:00 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

the cpu is running on 100% since i turnd the computer on..is this becouse its new..or is it a hardware thing..like something i did wrong while building ....or do you think its a software issue becouse i got an error while installing windows but it keopt on installing ?
thanks
__________________

zenyora is offline  
Old 01-11-2006, 09:09 PM   #3 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Really need more information...it'd be nice to know if your computer is detecting both cores first of all, if not you need to flash your bios using either the old skool floppy boot utility or you can be a bit more daring and use winflash

Second to that would be core speed ups and slow downs due to the cores conflicting for resources...you have to install AMD multicore drivers to correct this problem and if that fails there's a number of other alternatives which involve regedit

I have to use SP2 now seeing as the hotfix does not support SP1 or any earlier revisions
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 01-11-2006, 09:25 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

hey man thanks for the reply..but how can i check if both cores are working..and regarding the driver there is nothing on the amd site under the opteron section
zenyora is offline  
Old 01-11-2006, 09:43 PM   #5 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Task Manager might show activity in both cores?
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 01-11-2006, 10:22 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

nope
zenyora is offline  
Old 01-11-2006, 10:59 PM   #7 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 350
Default

.. One core working wouldnt cause 100%, i think.
__________________
Kitire is offline  
Old 01-12-2006, 12:51 AM   #8 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

so any idea how can check.is there a software or something...also where can i get the driver for dual core
zenyora is offline  
Old 01-12-2006, 03:32 AM   #9 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

i downloaded amd clock and it shows that both cores are runing at 2.0 which is 100%,and nothing is running....nothing at all....!!!!!!!
but i still cant find that driver
zenyora is offline  
Old 01-12-2006, 12:26 PM   #10 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

sorry for reposting again..but can anyone help me ...please...
i cant find that driver for the multicore cpus?
__________________

zenyora is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.