Computers is making odd noises... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-30-2006, 08:41 PM   #11 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 280
Default

Oh Ok....where can I find that....Im not much of a Mobo Expert
__________________

__________________
I wish I had my Computer...:(
Unknown Envy is offline  
Old 01-30-2006, 09:11 PM   #12 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 280
Default

Pleas people help me out here...
__________________

__________________
I wish I had my Computer...:(
Unknown Envy is offline  
Old 01-30-2006, 09:23 PM   #13 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 769
Default

open your case and you should see a round battery.
__________________
Sprooty is offline  
Old 01-30-2006, 09:27 PM   #14 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 280
Default

Ok so I just Take it out for about 5-10 Minutes and It should be fine?
__________________
I wish I had my Computer...:(
Unknown Envy is offline  
Old 01-30-2006, 09:35 PM   #15 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 280
Default

Ok so I just turned my computer downstaires downstares (the emachines one) and when I turned it off I listen closly And I heard a Almost Frying kind of noise...I dont know if it was from my PSU or CPU. It was Coming from the top of the case...Im worried I blew somthing up ....****
__________________
I wish I had my Computer...:(
Unknown Envy is offline  
Old 01-30-2006, 09:55 PM   #16 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 543
Default

well the only other problem i can think of is the psu failing.
__________________
3200+ A64 skt 754
ASUS K8N4-E Deluxe
2x 512mb corsair value
X1800XL 512mb@X1800XT
2x 80g WD SATA
X-FI Platinum
Antec P180b
Running is offline  
Old 01-31-2006, 02:11 PM   #17 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default

yeah.. um did you take the battery out and put it back .. if that dosent work it could be maybe some faulty alarm like a heat senosor hitting somethings its not supposed to
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 01-31-2006, 04:48 PM   #18 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 280
Default

Ok somthings not right... I took out my round silver battery and My computer started up...not on its own but still...I dont think it should be doing that....OMG IM SO COMFUSED.....ugh I just want to play Source...**** you emachines
__________________

__________________
I wish I had my Computer...:(
Unknown Envy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.