Computer won't start - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-05-2006, 12:20 AM   #11 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 48
Default

How long should I keep the battery out until I put it back in?
__________________

illmatic1 is offline  
Old 09-05-2006, 04:21 PM   #12 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

10 minutes is fine.
__________________

__________________

reggie_da_man is offline  
Old 09-05-2006, 07:28 PM   #13 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 536
Default

make sure the voltage is set on ur PSU at 115v(check the back of ur PSU for a little red switch that and make sure it says 115v.)
__________________

__________________
-C2Q Q6700 @ 3.4ghz(cooled by PetraTech's Elite Water Cooling Kit)
-DFI Lanparty DK P35-T2RS
-4*1024 sticks of G.Skill Ram 4-4-4-12
-eVGA 8800GTX 630/2000
-80 gig 7200rpm SATA HDD
-320 gig 7200rpm SATA HDD
-Sony DVD/CD burner
-NZXT Tempest
-Antec True Power 550 watt PSU


MACBOOK
-2.4Ghz Penryn
-2GB RAM
-250GB HDD
will h4x 4 food is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.