Computer overhauling problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 11-22-2005, 06:53 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 4
Default Computer overhauling problem

Well I finally decided to to upgrade, I purchased a gigabyte motherboard, amd 64 3700+ processor, a ton of ram, and a new videocard. Put all together, and it booted up first time. However when it asks if i want to start windows, and I enter yes, It starts and then the computer restarts. It's like its running through a loop. Anyway it recognizes all the components but I'm obviously missing something. Being that this is my first build any input on troubleshooting this problem would be much appreciated.
eric0759 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.