Computer Keeps Restarting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-27-2006, 08:48 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2005
Location: Lafayette, Oregon
Posts: 145
Angry Computer Keeps Restarting

Hello, I just recently finished my gaming build after researching here for a long time. I have a couple of problems,

Number 1: Whenever I enter a game, it will run the game for a couple minutes and then the system will just restart. I'm guessing this is a psu issue, but I can't imagine it being that. Look at system specs below.

Number 2: I have 1GB of DDR400 ram (512MB*2) running dual channel, but my comp says it's running at 167 MHz.

Here are my system's specs:
Antec Super LanBoy
Antec SmartPower 2.0 500W
MSI K8N Neo4-F
AMD Athlon 64 3200+
EVGA GeForce 6800GS PCI-E
1GB (2*512MB) OCZ Value Series Dual Channel

Any help you can offer would be greatly appreciated. Thanks.
__________________

__________________
Completed 1st System:
Case...Antec Super LanBoy $30
PSU...Antec SP2.0 500W $50
Mobo...MSI K8N Neo4-F $85
CPU...Athlon 64 3200+ Venice $162
Video...EVGA GeForce 6800 GS $196
Memory...OCZ 1GB (512MB x 2) $60
Hard Drive...Hitachi 80GB $20
Gaming without lag...priceless.
newcement is offline  
Old 01-27-2006, 09:07 PM   #2 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 125
Send a message via AIM to tommy8748
Default

Hmmm.... Maybe your computer is overheating you can check your temps by downloading this file: http://www.techspot.com/download112.html
Other users had this same problem and when they took out one of there ram sticks the pc worked fine.
__________________

__________________
Asrock 939 Dual-SATA2
AMD 3700+ @ 2.8GHz
1GB Corasair PC3200
ATI RADEON X1800GTO2
340GB HD
LOGYSIS 550W PSU
Antec Super Lanboy case
tommy8748 is offline  
Old 01-27-2006, 09:15 PM   #3 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 280
Default

I downloaded that Program...its pretty useful
__________________
I wish I had my Computer...:(
Unknown Envy is offline  
Old 01-29-2006, 12:36 PM   #4 (permalink)
True Techie
 
Join Date: Oct 2005
Location: Lafayette, Oregon
Posts: 145
Default

Well, I downloaded the program, but I had no idea how to work it. But, I fixed the computer. The problem was my RAM. The second module was in the wrong slot. I moved it over and *poof* all the problems were gone. I played Call of Duty on highest settings for over an hour last night and no restarts or shutdowns. Thanks for the help anyways.
__________________
Completed 1st System:
Case...Antec Super LanBoy $30
PSU...Antec SP2.0 500W $50
Mobo...MSI K8N Neo4-F $85
CPU...Athlon 64 3200+ Venice $162
Video...EVGA GeForce 6800 GS $196
Memory...OCZ 1GB (512MB x 2) $60
Hard Drive...Hitachi 80GB $20
Gaming without lag...priceless.
newcement is offline  
Closed Thread

« Cases | Mobo »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.