CMOS checksum bad - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 06-04-2006, 12:07 PM   #1 (permalink)
peterhuang913's Avatar
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default CMOS checksum bad

I am building a new computer for my cousin. Basic parts are Intel Pentium-D 950, ECS 945P-A, regular DDR2 memory, and a PNY Geforce FX5200 VCGFX522PPB Video Card. All of the items are from Fry's. When I put all the parts together and booted the system, it post and I get a CMOS checksum bad. Press F1 to enter setup. I enter the setup and loaded BIOS defaults. When I press save, it loads and shuts off by itself. After about five seconds it reboots, by itself, POSTs and displays the same error. I then move the clear jumper and reset the BIOS. Same error. I then removed the battery, wait, and put it back in same error. I figured the board is messed up so I exchanged it for another one. Same problem. Now I'm stumped. I'm thinking its the whole batch at Fry's that has the same problem. Any suggestions? Also, does the PD have HT or not?


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-04-2006, 12:32 PM   #2 (permalink)
There and Back again
Nukem's Avatar
Join Date: Jan 2005
Location: Virginia Beach
Posts: 4,334

Sounds like there may be something loose... reseat all your connections and parts. once you have everything off... reset the CMOS... Then reinstall everything. If you have more than one stick of ram, use only one, once you get all the reseating done. After all that then I would return it for a different board. (Non-ECS)

Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70
NZXT Source 530 / i7-3770K / Corsair H100 / ASRock Z77 Extreme4 / SoundBlaster Recon3d
Samsung 850 PRO 512GB SSD/Seagate 1TB/2TB/WD 2TB
4x4GB Corsair Vengeance 2133 / PNY GTX 980 ti/ Seasonic M12II 850W
Nukem is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.