CD Drive Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 11-05-2006, 08:02 AM   #1 (permalink)
True Techie
Join Date: Apr 2006
Posts: 147
Send a message via AIM to mrscientific13
Default CD Drive Problem

I've been attempting to burn music to a CD. The drive reads the CD, but when I try to access it I get the error "D:\ is not accessible. Incorrect Function." Does anyone know what could be causing this problem?


mrscientific13 is offline  
Old 11-05-2006, 08:14 AM   #2 (permalink)
Super Techie
Join Date: Mar 2006
Posts: 286

I take it you've tried different CD's?

Opteron 175 + Scythe Infinity
Asus A8N32-SLI
2 gigs corsair XMS DDR 400
XFX geforce 6800 XT
X-navigator case
30G Maxtor + 250G Maxtor

"Let's face it, we're not changing the world. We're building a product that helps people buy more crap - and watch porn." -- Seagate CEO Bill Watkins
bum is offline  
Old 11-05-2006, 02:09 PM   #3 (permalink)
True Techie
Join Date: Sep 2006
Posts: 108

I dont mean to be off subject, but can you upload that wallpaper? I would really love to have it

Oh yes, aside from that, try looking at this:

it seems this isn't just your problem...
Current Build (Hope to finish by late spring):
Intel Q6600 g0
Asus Maximus Formula
geIL Evo 2GB (2x1gb) DDR2
ATI HD3870 X2 or Nvidia 9800 X2?
2x 150gb RaptorX (Have it)
Thermaltake Toughpower 750w PSU (Have it)
Antec P182 Case
HP w2207 22" Monitor (Have it)
bmitchell73 is offline  
Old 11-05-2006, 07:22 PM   #4 (permalink)
Join Date: Aug 2006
Posts: 1,732

same thing with my dvd840i
TheEnd187 is offline  
Old 11-05-2006, 09:11 PM   #5 (permalink)
True Techie
Join Date: Apr 2006
Posts: 147
Send a message via AIM to mrscientific13

It had worked for data CDs and still does. It will now work with the blank CD-R that I had been attempting to use. I still can't get it to recognize Halo though. I don't get the error with blank discs and I'm assuming that the Half Life 2 disks will work the same as they did when I first used them on that particular drive. I'm closer to the answer, but I've still got problems.

Oh, and bmitchell73 here's an upload to my wallpaper.
mrscientific13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.