Burning smell....... - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2006, 09:57 PM   #21 (permalink)
Ultra Techie
 
Join Date: Jun 2006
Posts: 692
Default

u might be lacking amp on the 12v rail
__________________

__________________
System Specs
Opteron 165 cooled by Zalman 9500A LED // DFI Lanparty UT NF4-D // Seagate Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive // Sapphire X1950XT 256MB cooled by Zalman VF900 Cu LED // 2x1GB OCZ EL Plantinum // Enermax NoiseTaker 430W // Pioneer DVD & Combo Optical Drive // 20" Samsung 206BW Monitor // Logitech Z-2300 Speakers // Logitech G11 Keyboard and Microsoft Sidewinder mouse // Antec Nine Hundred Case
krazieaznboi is offline  
Old 09-20-2006, 05:09 AM   #22 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 64
Default

Yeah, it's only 20 amps. Also it's happened once or twice with me now, when i turn on the omcputer and it loads ir is about to go to the windows welcome screen the computer kinda makes a high pitched sound and restarts the computer, not enough power to handle probably, or not enough to give. Well it has turned on now, and working, and i guess i got to use it till i go to the shop and send in my dismantled PSU. Maybe i should buy another generic one that has sufficient ampage on the 12 volt rail. Check out my setup, how many amps do you reckon it needs?
__________________

__________________
My Rig:
Gigabyte GA-8IPE1000 Pro2
Pentium 4 3.2GHz C
2 x Kingston 512MB PC3200
120GB 7200 Seagate 8MB
XFX 256MB 6800XTreme
Samsung CD-RW 52x52x24
LG 4167B DVD/RW BLACK
1.44MB Floppy Disk Drive
B319 ATX Case
500W Antec Smartpower 2.0
Masta_Gomes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.