build troubles - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-26-2009, 04:26 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 2
Default build troubles

I started my first build a bit ago and thought i could do it fine on my own i think that was my mistake im not completely sure though. when i turn it on the fans and drives turn on but no post it has a debug led that displays ff according to the manual thats initilizing the cpu and its stuck on that nothing displays or anything. i used the graphics card in another computer and it works and i tried a cpu that i kno works and should have worked with that board and still same problem so does that mean it could be the motherboard?
or is there some compatibility issue?

XFX nForce 750i -motherboard
GeForce 9600 GSO, 768MB PCIe- graphics card
4 gigs of Corsair XMS2 DHX 800mhz-ram
Intel Core 2 Quad Q6700-cpu
Corsair TX750W 750watt-psu
and also an old cd drive and hard drive for now
__________________

Bwest is offline  
Old 05-26-2009, 04:30 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: build troubles

did you plug in the additional 4 or 8 power plug into the motherboard as well as the 24pin plug?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 05-26-2009, 04:49 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 2
Default Re: build troubles

yes the 8 pin
Bwest is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Great Beginner Build Guide Spit-wad New Systems | Building and Buying 5 04-29-2009 10:17 PM
Need advice on 1st time budget build Dudeman System Upgrades 6 04-12-2009 06:29 PM
$1000 CAD Build xxfirexx New Systems | Building and Buying 15 03-12-2009 05:00 PM
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First PC build, any help appreciated. relapserebel System Upgrades 16 01-29-2009 01:02 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.