Build time! Wish me luck! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-14-2007, 07:17 PM   #21 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: Build time! Wish me luck!

HD & Optical on the same power SATA will be alright, wont it?
__________________

Andyf is offline  
Old 09-14-2007, 07:20 PM   #22 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Build time! Wish me luck!

Quote:
Originally Posted by Andyf View Post
HD & Optical on the same power SATA will be alright, wont it?
Yes...mine are setup like that, too.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 09-14-2007, 07:28 PM   #23 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: Build time! Wish me luck!

Coolio. Cheers. Thanks for all the help guys, its been really great!

Another fan related question. B1gapl, you have a Zalman fan controller, right? do all the fans just go into that, or is there some funky 2-way mother board business. Incidently, I might just connect the Thermalright fan to the Zalman and be done with it. Its the probes I'm really interested in.
Andyf is offline  
Old 09-14-2007, 07:38 PM   #24 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Build time! Wish me luck!

I don't have the Zalman fan controller, but from the picture of it, you connect the fan wires, to the 3-pin wires of the Zalman. Then you connect the 3-pin wires, to the back of the fan controller.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 09-14-2007, 07:38 PM   #25 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Build time! Wish me luck!

hmm i want to seeeeeee this NOW!!

HAHA its ok i know your busy building and typing on here at the same time, do some pictures after wards or something
jonny_uk is offline  
Old 09-14-2007, 08:33 PM   #26 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: Build time! Wish me luck!

Righty, some pics if anyones interested.
Cheers for all the help. Its been. epic. Thanks to andy muppetry of course

This first one I call:
'before the storm'



'I think my HSF has a hard on'
Andyf is offline  
Old 09-14-2007, 08:35 PM   #27 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: Build time! Wish me luck!

'Oh so lovely'




'The snakes are breeding!'


'Inital weakass attempt at keeping things out of the way'
Andyf is offline  
Old 09-14-2007, 08:37 PM   #28 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: Build time! Wish me luck!

Right, and thats before I get to the Zalman. Maybe later...

In the mean time! I think I'm ready for a first attempt. Any suggestions before I get going. I'll need this monitor + keyboard, so will be off for a while when I get going.
Andyf is offline  
Old 09-14-2007, 09:19 PM   #29 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: Build time! Wish me luck!

OKAAYYYY, tried to POST, everything seemed good, big hardcore whoooshy sound, blue lights, the works, but unfortunately no visuals- out of either DVI form the eVGA. A look inside shows that the GPU fan isn't turning. Bad right?

So I re-fitted the card, no joy, I think I'm going to try a different PCIe cable, but it should work a bit without th PCIe power cable, shouldn't it?

Everything else looks good, but one thing, when I first booted up, it was perfect, but subsequent boots, its gone 'wwoooo' for a half second, then died, then booted up properly. hrm.

The saga continuess....
Andyf is offline  
Old 09-14-2007, 09:23 PM   #30 (permalink)
Ultra Techie
 
Join Date: Aug 2007
Location: UK
Posts: 510
Default Re: Build time! Wish me luck!

Nope, changed the power cable, changed the power cable socket in the Corsair, no joy. I suppose I could try the other PCIe slot.

Or is this sounding like an RMA??
__________________

Andyf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What would you guess is the next optimal time to build computerstuffomg New Systems | Building and Buying 30 09-03-2007 12:16 PM
New Build in Progress - Generic so far, would like to add a personality Sardonic New Systems | Building and Buying 41 08-26-2007 02:46 AM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
Build time nerdygeek New Systems | Building and Buying 7 05-26-2007 09:45 AM
Time for a new build I believe! small256 New Systems | Building and Buying 4 04-13-2007 03:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.