bugs in my new system before its even built? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 03-09-2007, 05:44 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2007
Posts: 1
Default bugs in my new system before its even built?

I am currently planning to use msi's k6speedster series (info here: http://www.msi.com.tw/program/produc...il.php?UID=637
i was thinking of using 2 dual-core opterons, but am not sure if I want to go with xista or xp for my primary OS - although i'm gonna be doing a dual-boot with various flavors of linux till i find the one i like best.
Also i have heard that vista does not properly see/use the second processor on a mobo like the one im wanting, that i would effectively just have the second processor and the ram with it sitting there useless. Any truth to that rumor?
geode is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.