BRAND NEW BUILD! nothing on moniter - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-23-2009, 01:50 AM   #21 (permalink)
Junior Techie
 
Join Date: Jul 2009
Posts: 42
Default Re: BRAND NEW BUILD! nothing on moniter

Quote:
Originally Posted by S0ULphIRE View Post
Sounds like you've got a short happening. Check that all power cables aren't anywhere they shouldn't and that the power connections inside your case are firm. Check on and behind your motherboard too for loose screws etc.
ok well thanks anyway for tryin.. im going to take it in tomorrow and see if i can't get it worked out.
__________________

Veregund is offline  
Old 07-23-2009, 11:33 PM   #22 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Philadelphia, PA
Posts: 82
Send a message via AIM to chump
Default Re: BRAND NEW BUILD! nothing on moniter

Quote:
Originally Posted by S0ULphIRE View Post
Sounds like you've got a short happening. Check that all power cables aren't anywhere they shouldn't and that the power connections inside your case are firm. Check on and behind your motherboard too for loose screws etc.
Soul, what do you mean by short happening? i am having the same problem (kinda) i have had my computer running since may and now only the fans run for a second and nothing happens...please look at my post
__________________

chump is offline  
Old 07-23-2009, 11:45 PM   #23 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: BRAND NEW BUILD! nothing on moniter

What he means by a short, is that something is touching the motherboard or something else that it isn't supposed to be, causing it to short out. For example if you installed the motherboard without spacers, and the back of it was touching the metal of the case, that would be a short.
__________________

__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First PC build, any help appreciated. relapserebel System Upgrades 16 01-29-2009 01:02 PM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
moniter not reading, new build Chrysamere New Systems | Building and Buying 7 01-12-2008 08:59 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.