Boot Troubles - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-22-2008, 03:27 PM   #1 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Boot Troubles

So, my rig was working just fine, then I randomly got a BSOD. I rebooted, it POST'd then it shows:

"Verifying DMI Pool Data ..........."
and then a blinking cursor underneath that line with no additional data.

I tried rebooting, etc, to no avail. Any ideas on what it might be?

I also flashed the CMOS, to no avail. The HDD led is not blinking at all when the computer is sitting in the "Verifying DMI Pool Data..." state. All the connections are good.
__________________

__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 09-22-2008, 03:56 PM   #2 (permalink)
AKA , gt7sanremo
 
Evolv's Avatar
 
Join Date: Aug 2007
Location: Harrisburg,PA
Posts: 1,240
Default Re: Boot Troubles

I've had that happen to me before. Check the boot sequence in bios, make sure your hdd is first priority.
__________________

__________________
[SIGPIC][/SIGPIC]

Random movie quote to make you seem hip and "with it":
"Please take the chairs away. I don't like them. The big one is staring at me and that short one is being very droll."
Evolv is offline  
Old 09-22-2008, 04:00 PM   #3 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: Boot Troubles

yep, it is. ive read it might be a problem with my MBR? does that sound right?
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 09-22-2008, 04:12 PM   #4 (permalink)
AKA , gt7sanremo
 
Evolv's Avatar
 
Join Date: Aug 2007
Location: Harrisburg,PA
Posts: 1,240
Default Re: Boot Troubles

Could be something with the hdd settings, corrupt boot file or a bad sector on the hdd itself.
__________________
[SIGPIC][/SIGPIC]

Random movie quote to make you seem hip and "with it":
"Please take the chairs away. I don't like them. The big one is staring at me and that short one is being very droll."
Evolv is offline  
Old 09-22-2008, 04:24 PM   #5 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: Boot Troubles

i thought that might be the case, i checked all the BIOS settings which looked good. (it worked before afterall)

i then booted from my winxp cd, went into the recovery console and did the commands "fixmbr" and after that didn't work, "fixboot" which didnt work either. you have any other ideas or should I just reformat?
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 09-22-2008, 09:31 PM   #6 (permalink)
AKA , gt7sanremo
 
Evolv's Avatar
 
Join Date: Aug 2007
Location: Harrisburg,PA
Posts: 1,240
Default Re: Boot Troubles

There could also be a virus in your boot files, you never know. But I can't think of anything else but to reformat it.
__________________

__________________
[SIGPIC][/SIGPIC]

Random movie quote to make you seem hip and "with it":
"Please take the chairs away. I don't like them. The big one is staring at me and that short one is being very droll."
Evolv is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot Sequence Troubles cylon Microsoft Windows and Software 2 09-21-2008 02:59 PM
10 Ways To Make Linux Boot Faster Osiris Linux Tips and Tricks 0 08-04-2008 09:36 AM
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-02-2007 12:37 AM
Boot order question AceWriter System Upgrades 0 10-13-2007 12:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.