Boot Device error? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2007, 11:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 31
Default Boot Device error?

New PC...just built it this afternoon:


- Intel Quad Core Duo 2 (2.4ghz) Q6600
- DP35DP Motherboard
- EVGA GeForce 8800GTX 768MB
- 2 x 1024mb 800mhz Corsair 6400 RAM
- 2 x 1024mb 800mhz Patriot 6400 RAM
- DVD-RW Dual Layer optical drive
- SATA II 7200 RPM HD

What i get is

PXE-E61: Media test failure, check cable
PXE-MOF Exiting Intel Boot Agent
No bootable device -- insert boot disk



Now i can put in my XP disk but when i hit enter to set up windows it says it can't find the hard drive.

In the BIOS under drives it lists:

IDE <Native>
SATA <RAID>
S.M.A.R.T. <Enabled>
and then lists the serial number of my hard drive so it is detected.

Not sure where to go? help would be great!
cfgcjm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-02-2007 12:37 AM
BOOT ERROR - diagnosing mrlewp Microsoft Windows and Software 0 09-18-2007 06:10 AM
error loading operating system ? joey1 Microsoft Windows and Software 7 06-18-2007 11:04 PM
Boot Mgr Missing ??? RedTail Microsoft Windows and Software 9 05-01-2007 01:43 AM
System32 Boot error rmcconn Microsoft Windows and Software 1 04-12-2007 03:14 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.