Blank Screen on startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 09-30-2008, 10:32 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2008
Posts: 1
Default Blank Screen on startup

Well today I got my parts which included 6 120mm fans 1 80mm fan a fan controller and another 8800gt so I can SLI with the other one I currently have already installed.

Today I started to put the card in. First I went to device manager and uninstall the display adapter and it continued on to uninstall the current evga drivers I had. After that I power down and took apart my computer to get ready to install the video card. I took the Selector card out of my Asus mobo and inverted it like it says so the it says Double on the other side

I then plugged the other PCI-e connector into my new video card and seated it in place, and then put the SLI bridge on the two cards on. I was all done so I powered up my computer and it doesn't even recognize my LCD screen or something because it just stays blank and the power button on the LCD blinks. I tryed a different monitor and got the same results. I coninued on to try all kinds of different things like switching back to a single card, still no luck...I tryed both of the video cards also and still no luck. I dont understand, everything works fine on boot up. The HDD's work the fans work the video cards fans spin. I have no idea

I did notice though that before when I booted up the video cards fan would spin at 100% for 3 seconds then go to 25%. When I boot up now the video card boots at 100% fan speed and stays at 100%

My specs are

Thermaltake Toughpower 750W
e6850 C2D @ stock 3ghz
2 gigs of mushkin extreme ram
2 gigs of OCZ Nvidia SLI edition ram
2x EVGA 8800 GT 512MB
Asus P5N-E
Creative X-fi xtremegamer soundcard
Western Digital 250 gb 7500 rpm
Western Digital 75 gb 10000 rpm

buckmoney is offline  
Old 09-30-2008, 11:58 PM   #2 (permalink)
Super Techie
Join Date: Aug 2007
Location: Tech-Forums
Posts: 305
Send a message via AIM to csaefong
Default Re: Blank Screen on startup

Try putting your taking your ram off and putting it back in properly i had the exact same problem today but took off the rams and put it back on and bamm screen booted up when you turn on your comp is like everything working your just not receiving a signal to the monitor?
MOBO: Asus P5E x38
CPU: Q6600 g0 OC to 3.2ghz stable
Video Card: Visiontek 4870
Ram: G.Skill 2x2GB Kit PC6400 800mhz
HDD: Segate Barracuda 500GB
PSU: PC Power&Cooling 610Watt
Case: CM 690 Case
Monitor: Samsung 22in 2MS and Asus 22in 2MS
Heatsink:Tuniq Tower Heatsink
OS: Windows Vista Home Premium 64bit

csaefong is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
new hard drive installed, blank screen no bios travr6 Hardware Repairs and Troubleshooting 9 05-03-2009 10:18 PM
Computer Freaking Out at Startup (Hijackthis inside) keyweez360 HijackThis Logs (finished) 14 09-14-2008 09:22 AM
Blank Screen... any ideas? DrkJr916 Hardware Repairs and Troubleshooting 4 08-15-2008 02:00 PM
Blank screen AnthraX System Upgrades 0 09-16-2007 07:58 PM
Black Startup Screen in XP doodah12 Microsoft Windows and Software 3 05-22-2007 02:38 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.