Black Block in "Add or Remuve Programs" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-19-2006, 11:54 PM   #1 (permalink)
Ultra Techie
 
Kdar's Avatar
 
Join Date: Dec 2005
Posts: 894
Default Black Block in "Add or Remuve Programs"

I was working once on that comp... and it had that black block in "Add or Remuve Programs"

There was some programs list

like:

Program1
Program2
Program that..
----
Then there this black block
I had to scroll some what long time...

Then... the rest of list of programs
Program3
Program4
etc..

Whats up with that black block? virus or what? or just some windows bug? (Windows XP Home)
__________________

Kdar is offline  
Old 05-20-2006, 12:38 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

could you get us a screenshot? the only thing i've ever seen remotely like that was from artifacting on my friends x600 (which he drowned with crap watercooling ). could be corrupt registry files as i'm pretty sure thats where the list is generated from
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.