biggggggggggggg question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2005, 11:31 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 15
Default biggggggggggggg question

will a amd x2 4400+ work in an A8N Sli mobo?
__________________

smashthestate is offline  
Old 09-12-2005, 11:40 AM   #2 (permalink)
Super Techie
 
Join Date: Dec 2002
Posts: 458
Default

Yes. Just make sure it supports Socket 939, the mobo.
__________________

__________________
<font size=1><b>Current Build:</b>
DFI Lanparty Ultra-D
<a href=\"http://valid.x86-secret.com/show_oc?id=77714\">AMD 64 X2 4400+ @ 2.20GHz</a>
Big Typhoon Heatsink/Fan
2 GB G.Skill DDR500 PC4000
eVGA 256MB 7800GTX
37GB Raptor
2x 120GB Hard Drives</font>
sickness is offline  
Old 09-12-2005, 11:41 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 15
Default

wow x2 come in 754?
smashthestate is offline  
Old 09-12-2005, 12:44 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 38
Default

A8N Sli is a s393 mobo, just make sure you flash the latest bios on it.
wotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.