BIG tuniq problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2007, 05:52 PM   #1 (permalink)
Uber Sanoob Techie
 
san21893's Avatar
 
Join Date: May 2007
Location: Westchester County, New York
Posts: 634
Send a message via AIM to san21893
Default BIG tuniq problem

Computer starts, tuniq doesnt start. It's plugged into the cpu fan slot. I've put the controller on the highest setting, the led stays on but the fan doesnt spin up. Help.

EDIT: Thank you b1gapl! all done
__________________
san21893 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.