Big Problem with new build - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 08-31-2007, 09:58 PM   #1 (permalink)
Super Techie
Poemaster's Avatar
Join Date: Aug 2007
Posts: 284
Default Big Problem with new build

Ok so I just finished putting in all my hardware for my new Build I started it and popped in the Vista CD but when I go to install it I am givin a message saying "Windows is unable to find a system volume that meets its criteria for installation" what am I supposed to do here?!?!?!

Poemaster is offline  
Old 08-31-2007, 10:21 PM   #2 (permalink)
peterhuang913's Avatar
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Big Problem with new build

It must be the hardware!!! But what hardware can it be?


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 08-31-2007, 10:40 PM   #3 (permalink)
disgruntled ex-moderator
Nagasama's Avatar
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Big Problem with new build

i have heard that that could be due to some sort of conflict with SATA hard drives, ie it doesnt detect them properly. do you have an IDE you can try it on?
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New build problem nosbusch2005 Hardware Repairs and Troubleshooting 2 07-29-2007 09:57 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 07:27 AM
Computer problem ankit3000 Hardware Repairs and Troubleshooting 6 06-06-2007 03:42 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.