Benchmark Test! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-02-2007, 07:09 AM   #11 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default

lemme see, i was too scared to even touch them, so they are at default speeds, i thought i did enough oc'ing with my allendale
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 02-02-2007, 02:03 PM   #12 (permalink)
I poop on the rug
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,218
Default

well then you could easilly hit 10,000 with a small oc of the graphics cards, 3dmark05 is really graphics hungry
__________________

__________________
Current Build:
Intel 8700k | 16GB G.skill Trident Z | Z370 Gigabyte Auros Gaming Extreme |
Asus GTX1080 Strix | Corsair H100i V2 | Corsair 750D | Corsair RM850X
NosBoost300 is online now  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.