Benchmark Results - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-07-2007, 11:00 AM   #1 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Benchmark Results

Futuremark - ORB - Result Analyzer

Is it good or bad?
__________________

__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 06-07-2007, 11:13 AM   #2 (permalink)
Super Techie
 
Join Date: May 2007
Location: ...
Posts: 474
Default Re: Benchmark Results

looks pretty good
__________________

khan008 is offline  
Old 06-07-2007, 11:16 AM   #3 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Benchmark Results

pretty good.. too bad it took my system 5 minutes to load
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 06-07-2007, 11:18 AM   #4 (permalink)
Super Techie
 
Join Date: May 2007
Location: ...
Posts: 474
Default Re: Benchmark Results

Quote:
Originally Posted by vernong1992 View Post
pretty good.. too bad it took my system 5 minutes to load
it did take a while for me aswell lol
khan008 is offline  
Old 06-07-2007, 11:28 AM   #5 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: Benchmark Results

when it did a cpu test both of them i got less than 2 or 3 frames per second. Is that normal for the CPU test?
__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 06-07-2007, 11:32 AM   #6 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Benchmark Results

Quote:
Originally Posted by pinoy3000 View Post
when it did a cpu test both of them i got less than 2 or 3 frames per second. Is that normal for the CPU test?
Completely normal....

BTW that's a great score....with some mild overclocking you can get it to 10k+
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 06-07-2007, 11:34 AM   #7 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: Benchmark Results

Thanks .

A different question I have is...

Is my Main drive suppose to have two "Program Files" Folder?

"Program Files" and "Program Files (x86)
__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 06-07-2007, 11:37 AM   #8 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Benchmark Results

< 11806

Common Man, OC!!!! IT!!
Ste is offline  
Old 06-07-2007, 11:37 AM   #9 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Benchmark Results

Quote:
Originally Posted by pinoy3000 View Post
Thanks .

A different question I have is...

Is my Main drive suppose to have two "Program Files" Folder?

"Program Files" and "Program Files (x86)
I assume you installed Vista 64bit.....yeah that's normal..don't worry about it
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 06-07-2007, 11:38 AM   #10 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: Benchmark Results

Quote:
Originally Posted by Ste View Post
< 11806

Common Man, OC!!!! IT!!
I would if I knew how lol
__________________

__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Folding @ Home gaara Forum Admin, Announcements & Feedback 502 06-24-2007 11:45 AM
Final OC Results on my P4 D 830 jungleland Overclocking and Modding 22 06-20-2007 12:18 PM
online stores/ads in search results raverx3m Computer Networking and Internet Hardware 1 06-05-2007 09:46 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.