bad artifacts...faulty video card? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-22-2007, 06:23 AM   #11 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 15
Default Re: bad artifacts...faulty video card?

hey again,
i reinstalled windows vista but i still have the artifacts, then i got baron5's 6800 but i still had artifacts with his so it cant be the video card, but i dont know what it can be. we were thinking it could be vista, but im pretty sure i got artifacts on XP when i was playin ghost recon: advanced warfighter.

i installed the drivers that came with the video card (91.46 i believe) but everytime i went to open a photo or a video i got the blue screen, then i reinstalled the latest drivers, 158.24 and mahjong titans had 1 triangle artifact then disappeared and is fine the whole time, just 1 or 2 everytime i restart my computer and play.

if anyone can think of a piece of hardware that may cause the problem, or just something i can try please post it. (i havent installed any new hardware)

thanks,
denni0302
__________________

denni0302 is offline  
Old 06-22-2007, 08:17 AM   #12 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: bad artifacts...faulty video card?

If it's not the drivers, graphic card, or Windows...could it possibly be the motherboard?
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-22-2007, 09:07 AM   #13 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 15
Talking Re: bad artifacts...faulty video card?

thanks for all the help, but i saw on a nvidia forum

NVIDIA Forums -> Geforce 7600gt Agp and windows Vista

that person had the same problem, he reinstalled chipset drivers i googled sis agp 1.21a drivers, but this whole time i thought my chipset was sis964, but thats the southbridge the chipset is sis661fx and them drivers are complatible with 661fx, so i got em and with a lot of luck it works i tried mahjong, perfect, F.E.A.R, perfect, thats all the evidence i need, once again thanks for all your help.

before sis 1.21a agp drivers:

wtfs this different appearance stuff






after sis 1.21a agp drivers:


woot!








If anyone has artifacts try the following: get the latest display drivers, reinstall the actual video card its self as b1gapl said, test your card in a friends computer to see if its not the card, get new chipset drivers (SIS AGP Video driver 1.21a download for Windows for the followin chipsets: 540, 5503, 5513, 5571, 5581, 5591, 5596, 5597, 5598, 5600, 630, 630, 630E, 630E, 630ET, 630ET, 630S, 630S, 630ST, 630ST, 635, 635, 645, 645, 645DX, 645DX, 648, 648, 648FX, 648FX, 648MX, 650, 650, 650GX, 651, 651, 655, 655, 655FX, 655TX, 661FX, 661FX., 730S, 730S, 730SE, 730SE, 735, 735, 740, 740, 741, 745, 745, 746, 746, 746FX, 746FX, 748, 748, 755, 755FX, 760, 760, M650, M661FX, M661MX) and make sure your computer isnt too hot.

once again thank you all for your suggestions, i shall be enjoying playing games now

Denni0302
denni0302 is offline  
Old 06-22-2007, 09:12 AM   #14 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: bad artifacts...faulty video card?

wow...congratulations Denni!...I'm happy that you have solved the problem. It's just trial and error, sometimes.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-22-2007, 09:19 AM   #15 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: bad artifacts...faulty video card?

is that Aero Black???
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 06-22-2007, 09:20 AM   #16 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 15
Default Re: bad artifacts...faulty video card?

Quote:
Originally Posted by vernong1992 View Post
is that Aero Black???
as a matter or fact it is

EDIT: did i say that right lol
denni0302 is offline  
Old 06-22-2007, 09:24 AM   #17 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: bad artifacts...faulty video card?

Quote:
Originally Posted by denni0302 View Post
as a matter or fact it is

EDIT: did i say that right lol
how did u do that??
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 06-22-2007, 09:25 AM   #18 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: bad artifacts...faulty video card?

another thing can u upload that wallpaper????
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 06-22-2007, 09:25 AM   #19 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 15
Default Re: bad artifacts...faulty video card?

sorry..do wat?
denni0302 is offline  
Old 06-22-2007, 09:27 AM   #20 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: bad artifacts...faulty video card?

change the color of... the nvm i just googled it... its called graphite or something.... but uploadd ur wallpaper
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM
Video card Snake91839 New Systems | Building and Buying 4 06-02-2007 11:03 AM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 11:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.