AVI files - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2005, 05:27 PM   #1 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 994
Send a message via AIM to PoisonPorkchop
Default AVI files

What are AVI files and why cant my WMP open it? I am trying to download pure pwnage, and it is only audio.
__________________

__________________
System
Antec Super Lanboy
AMD 64 3800 S-939 Newcastle
MSI K8N Neo2 Platinum
eVGA 6600GT
1.5 GB pc 3200
WD 160 GB IDE
Viewsonic 22\" Widescreen 1680x1050
Logitech MX518
Coming Soon: Athlon 64 4000 San Diego/Z-5500/G7/Vista
PoisonPorkchop is offline  
Old 08-24-2005, 06:15 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

Are you sure when you installed the latest version you checked "Support For .AVI Files?" Check in options and double-check.
__________________

__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Old 08-24-2005, 07:01 PM   #3 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

OHH is that why when i downloaded a movie and it was .avi the video wouldnt SHow Up, how do you check the support for .AVI files
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 08-24-2005, 07:02 PM   #4 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

my thing was alreayd checked under tools > options. maybe the file was just sound only...?
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 08-24-2005, 09:07 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 994
Send a message via AIM to PoisonPorkchop
Default

well i downloaded it from the pure pwnage website so i doubt it
__________________
System
Antec Super Lanboy
AMD 64 3800 S-939 Newcastle
MSI K8N Neo2 Platinum
eVGA 6600GT
1.5 GB pc 3200
WD 160 GB IDE
Viewsonic 22\" Widescreen 1680x1050
Logitech MX518
Coming Soon: Athlon 64 4000 San Diego/Z-5500/G7/Vista
PoisonPorkchop is offline  
Old 08-24-2005, 09:17 PM   #6 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 994
Send a message via AIM to PoisonPorkchop
Default

I checked and it was already applied. Also, I downloaded it from 2 different mirrors on the pure pwnage site so i dont think its the file. Any other suggestions?
__________________
System
Antec Super Lanboy
AMD 64 3800 S-939 Newcastle
MSI K8N Neo2 Platinum
eVGA 6600GT
1.5 GB pc 3200
WD 160 GB IDE
Viewsonic 22\" Widescreen 1680x1050
Logitech MX518
Coming Soon: Athlon 64 4000 San Diego/Z-5500/G7/Vista
PoisonPorkchop is offline  
Old 08-25-2005, 01:59 AM   #7 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 769
Default

It is probably using Divx or Xvid video encoding, thats why you hear sound but dont see anything.

Google Divx and download Divx Player.
__________________

__________________
Sprooty is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.