Audigy2 ZS Front Audio Install - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-19-2006, 02:18 PM   #1 (permalink)
Ultra Techie
 
Kdar's Avatar
 
Join Date: Dec 2005
Posts: 894
Default Audigy2 ZS Front Audio Install

Ok I have Creative Labs Audigy2 ZS Review and dont really know where to plug my front audio plugs....
Is there some manual or what ever for this card?
__________________

Kdar is offline  
Old 02-19-2006, 04:48 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

http://www.devhardware.com/forums/mu...ors-15584.html

This may help. I googled it...

Ryan
__________________

__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 02-19-2006, 05:07 PM   #3 (permalink)
Ultra Techie
 
Kdar's Avatar
 
Join Date: Dec 2005
Posts: 894
Default

Yea.. I looked there.. didn't really helped.
Kdar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.