Asus Striker Extreme LED Reads "DET RAM" but does not boot with 4 sticks in... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-20-2007, 04:59 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2007
Posts: 35
Default Asus Striker Extreme LED Reads "DET RAM" but does not boot with 4 sticks in...

Long title, I'll try to simplify as much as I can.

I have this RAM:
PC2-6400 800Mhz Black Dragon Quad Channel Kit - Products - Geil USA

And this motherboard:
ASUSTeK Computer Inc.

Chipset: C55XEMCP55PXE
BIOS Revision 1203

After a long talk on this forum I finally got my gaming system up.

However, it seems that when I put in all four sticks of ram, the motherboard's little useful LED will say: "DET DRAM" and not boot up. The computer and components seem to be working, but no video is coming up.

However, when I take out one of these sticks (I've tried different slot configurations) the computer will boot up without video for a few seconds (still displaying the "DET DRAM" message on the LED), then seem to restart itself automatically (I can hear the fans restarting) and video will suddenly come up.

There has to be something wrong here, right?
Even when I restart the computer with 3 ram sticks in, it will just sit there. I'd have to manually shut down the computer, and turn it back on, wait for that process to happen and only then will the video come up.

Now, I know that the RAM isn't showing up on the QVL of the motherboard.
However, I am hoping that it might be the voltage that isn't set correctly, or something in the BIOS that someone can help me through with so that I can run all 4 sticks of RAM and hopefully stop the computer from acting up upon restarting and all.

Thanks for all your help, this forum has been my biggest savior in tech problems.
__________________

Jeuk is offline  
Old 09-21-2007, 01:53 AM   #2 (permalink)
Newb Techie
 
Join Date: Mar 2007
Posts: 35
Default Re: Asus Striker Extreme LED Reads "DET RAM" but does not boot with 4 sticks in...

Shameless bump.
__________________

Jeuk is offline  
Old 09-21-2007, 02:19 AM   #3 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: Asus Striker Extreme LED Reads "DET RAM" but does not boot with 4 sticks in...

Is the ram all the same model?
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 09-21-2007, 04:32 AM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2007
Posts: 35
Default Re: Asus Striker Extreme LED Reads "DET RAM" but does not boot with 4 sticks in...

Quote:
Originally Posted by lancec2c30 View Post
Is the ram all the same model?
Yes, they are 4x1GB of the model listed above.
Sorry I didn't mention.
Jeuk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Striker Extreme MOBO csaefong New Systems | Building and Buying 20 08-20-2007 05:17 PM
For Sale: Asus Striker Extreme 300.00 montdj Buy/Sell/Trade and Hot Deals 9 04-14-2007 03:06 AM
Recomend a PSU for E6600 and 8800GTX on a Asus Striker Extreme Alexinator New Systems | Building and Buying 10 03-27-2007 02:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.